Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Network Cable Unplugged


  • Please log in to reply

#1
MisterSir

MisterSir

    New Member

  • Member
  • Pip
  • 1 posts
Working on a Dell dimension 1100 Desktop Computer, It kept Popping up with Network cable unplugged. I'm completely stumped at what the problem is. I started with the following in the following order.

Reinstalled New Drivers
Flashed the Bios
Reformatted and Reinstalled Windows XP and Sp3
Installed a brand New PCI network adapter.
Booted into unbunto, and Windows vista Still same issue.

After installing the Second PCI network adapter thinking the onboard card was bad, I'm getting the same message with it. I have tested both the cable and the connection with two others computers to insure im getting an Internet connection. I'm really stumped on this and have searched the Internet for days on what to do.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP