Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

can't delete desktop shortcuts


  • Please log in to reply

#1
aethelflaed

aethelflaed

    New Member

  • Member
  • Pip
  • 2 posts
When I try to delete a shortcut from my desktop, the window saying, "moving one item to recycling bin" comes up but it never completes the deletion. When I try to cancel it, the window doesn't go away until I restart my computer. I appreciate any help anyone can give me. Thanks.

Edited by aethelflaed, 19 January 2013 - 05:13 PM.

  • 0

Advertisements


#2
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,773 posts
Perform a clean boot and see if the issue persist.



Hit the start button then type Msconfig.
Then under the start up tab disable/un-tick all items.Hit Apply
Under the Services Tab put a tick next to the box that says Hide all microsoft services.
Un-tick all that remain.Hit Apply and Ok your way out of there.
Then reboot the machine,into normal mode and see how it responds from there.
Let me know the outcome then I post with instructions that are most relevant to your situation.
  • 0

#3
ShoppingMonk

ShoppingMonk

    Member

  • Member
  • PipPip
  • 34 posts
try to delete in safe mode or else clear the %temp% once and try again
  • 0

#4
aethelflaed

aethelflaed

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thank you, Rockmilk! The icons disappear from the desktop!
  • 0

#5
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,773 posts
Re-enable all of your services.
re-enable only your AV in your start up happy surfing. :thumbsup:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP