Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

security settings


  • Please log in to reply

#1
karvel

karvel

    New Member

  • Member
  • Pip
  • 3 posts
no idea what happened, but the menu list in my security settings, internet zone is no longer there. runnings windows xp, internet explorer 7. tried reseting etc. to no avail. any help to restore will be appreciated.
  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Uninstall then reinstall IE7 or install IE8, see if that helps.

When you say you tried resetting, which reset did you do? The one for default security or full reset of IE7?
  • 0

#3
karvel

karvel

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
thanks very much for the reply and suggestions, but before i bodge up my browser settings even further will switch to using Mozilla for the time being. tried to do resets and re-installs both in IE/Microsoft settings and downloads to no avail.
  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Do you have a XP install CD? If so, run sfc /scannow from a Command Prompt, see if it finds and fixes any problems.
  • 0

#5
karvel

karvel

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Do you have a XP install CD? If so, run sfc /scannow from a Command Prompt, see if it finds and fixes any problems.


will try that solution once i get a replacement XP disk. failng that, just means going back to IE6 and upgrading to 7 i guess.
  • 0

#6
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
I thought you had already doen the uninstall/reinstall as I suggested. You said:

tried to do resets and re-installs both in IE/Microsoft settings and downloads to no avail.
  • 0

#7
ShoppingMonk

ShoppingMonk

    Member

  • Member
  • PipPip
  • 34 posts
edited

Edited by starjax, 30 January 2013 - 08:54 PM.
unclear instructions

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP