Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can;t access one website but all seems working correctly


  • Please log in to reply

#1
jimfdowning

jimfdowning

    Member

  • Member
  • PipPipPip
  • 144 posts
Hi

Got a dilemma that hopefully you can help with.

PC's fine and can access every site I want except one.

Ive checked the website with my laptop on the same router both wired & wireless and it works fine.

I can also access the site through a proxy on my PC, but soon as I try to access in either firefox or ie8/9 I get Internet Explorer cannot display the webpage.

Ive done a hard reset on the router flushed and restarted DNS, Internet Explorer cannot display the webpage

Ive checked the hosts blocklist and thats fine and disabled my comodo firewall and windows firewall.

Also done a system restore on the PC to when the site worked.

Would appreciate any help as I'm completly baffled.

Thanks
Jim

Windows 7 64
ie9/Firefox

Edited by jimfdowning, 31 January 2013 - 04:37 AM.

  • 0

Advertisements


#2
fyrfyter33

fyrfyter33

    Member

  • Member
  • PipPipPip
  • 149 posts
Sounds like you've done a lot of troubleshooting on your own. Which version of Firefox are you using? Also, what is the website?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP