Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Clone keeps cycling thru startup but never loads

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Well i have searched all over this forum so if i have dup. im sorry but i couldnt find anything that was even close to what im having issues with.

I have a clone PC im working on, the client says that "it just shutoff". Prior to this day he brought it to me because it was making a load noise and locking up and shuting off, i assumed it was over heating as his case fan was frozen (buzzing) so i RNR and new one the system started up i ran a diagnostic all was running smooth, no problems. yesterday he drops it by the shop saying "it just shut off". I ran a diagnostic again all was good but the DVD rom came back failed, i plugged in a new one. the system goes thru memory check ok, list IDE drives but it list "F1 to continue or DEL to enter setup"... if i press DEL it takes me to the bios, i loaded the defaults to get it to load. It cycled thru again "F1 to continue blah blah" so i press F1.... it comes up with the bar across the bottom with "windows is loading files' but it only gets to "windows is lo" then locks up.

I changed out the ribbon to the hardrive...same
I tried to boot from CD...same
I tried a new DVD rom ...same
I tried a new hard drive and boot from cd... same
I tried a new PSU......same
no mater what i try its the same.

I stripped it down to nothing, reset the CMOS tried all over again.
Loaded from CD got into windows 7 recovery and locks up during recovery. then im back at square 1. I dont want to write it off because he is an ol'timer w/o a lot of money so im doing this for free.

So i loaded Hirens and each test script that i have ran on it comes back all is good. it has found nothing wrong. I pulled the CPU/heatsink maybe it was that time........ no, it works fine in another system.

Please if any of you have any suggestions please give me feed back.

P4 2.8ghz, 2gb DDR, 160gb HD, 500W PSU,

UPDATE: I created an iso file of my Win 7 and created a bootable USB with the iso mounted on it, it found the usb started to load files and locked up again (i used a new hard drive) and still nothing

Edited by Ospina01, 05 February 2013 - 09:42 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP