Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Gateway- will not connect to the internet


  • Please log in to reply

#1
wally9866

wally9866

    New Member

  • Member
  • Pip
  • 2 posts
Ok so my father has this newer gateway computer that he wants to connect the land line internet too Gateway sx2801-07e...
And it will not connect...
We have comcast broadband.... a motorola surfboard cable modem ab5101u, belkin wireless router n150...
My mac can connect to the internet with a wire plugged in or wireless also can his old school 15yr gateway....
But his new one will not...

When I go to control panel > network/internet> and push " set up a new connection" and go through all the questions for set up, It gives me only one option Broadband PPPoE.. ( is that correct? )
it asks for an ISP username/password.... i called comcast and they do not have that.... I don't no if they gave that to me when we first signed up to the internet... but that paperwork is no where to be found....

So ISP User/pw where do i find it? do i need it?



I put in the belkin starter disc, will not connect me.....
I put in the motorola starter disc and go through the settings, its says i need at least 32 MB of RAM....I am pretty sure the computer has enough RAM... they only thing it has on it is Quick Books.


Ok So I did this RUN thing, (that some forum said to do.... over my head... ) i put in something like ipconfig/ reset..... said something about RPC- interface local area connection......

not completely sure what it said, I don't understand that stuff.....


So my conclusion.....
They computer has a setting from when he set it up that is not allowing him to connect to the internet...
or i need an ISP number....


Can you help I am so lost, I tried looking for a setting in the control panel to change it but nothing has helped.
  • 0

Advertisements


#2
fyrfyter33

fyrfyter33

    Member

  • Member
  • PipPipPip
  • 149 posts
Are you trying to connect this computer over Ethernet or WiFi? You probably don't need to set anything up, we just need to get it configured correctly.
  • 0

#3
wally9866

wally9866

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
To the ethernet.... configured correctly? How do you do that?
  • 0

#4
jchunk

jchunk

    Member

  • Member
  • PipPip
  • 47 posts
yeah you need the username and password as far as i can tell. You will keep hitting the same wall without it. Which is good, image if someone was not you taking the same steps on your network, if it was easy anyone could hack you. But sounds frustrating i feel for ya. You should be able to recover you password with some authentication on your part with your ISP.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP