Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

After recent windows update, cannot boot (c0000135 missing file %hs)


  • Please log in to reply

#1
mellocello

mellocello

    Member

  • Member
  • PipPip
  • 10 posts
After the recent windows update, I can now no longer boot into my machine, and upon boot am presented with a blue screen that says the file %hs is missing and an error code of c0000135. This could potentially be malware related, but I honestly don't know. I have tried the following:
  • Rebooted into safe mode (same issue occurs)
  • Attempted to restore to an earlier checkpoint (either an error occurs (unknown error 0x800700b7 or 0x8000FFFF) or, strangely, the operation doesn't appear to do anything, and rebooting I'm presented with the same available checkpoints)
  • Checked disk for errors (none found)

Finally, I discovered this forum and downloaded and then ran FarBar Recovery Tool. The log output is attached below.

In the log, I did notice some interesting newly modified files in the WINDOWS directory (is-L87GL.exe). Also, when rebooting into safe mode, the last driver that is fully loaded before failure is CLASSPNP.SYS.

Thanks so much in advance for your help. If you need any further information, feel free to let me know.

Thanks!

Attached Files

  • Attached File  FRST.txt   19.18KB   106 downloads

Edited by mellocello, 13 February 2013 - 03:36 PM.

  • 0

Advertisements


#2
mellocello

mellocello

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
FRST.txt was not included in original post. Included now.
  • 0

#3
mellocello

mellocello

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Looking at the posted file, it appears as though it's pretty blatantly complaining about me having the zero access rootkit. Well then. It seems as though I can't read. Using http://www.mcafee.co...kitremover.aspx to fix this and will update here if I can resolve the issue.
  • 0

#4
mellocello

mellocello

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I was able to get rid of zeroaccess via farbar. Thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP