Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

tfc cleaner


  • Please log in to reply

#1
twitchy

twitchy

    New Member

  • Member
  • Pip
  • 2 posts
I thought I would give this a try instead of atf. It quickly done the the scan and said close or re-start. when I clicked the button My laptop made all the noises of closing down, but just hung there saying it was closing. I waited for about 20 mins then done a manual close down. I come to this site and had a look about. someone else had this kind problem a while back. After reading that post I opened config and look for anything not to dangerous and newish.I could only see "stickypad" so took the tick out of that. adobearm had the tick already out of the box. I then re-run tfc and windows done the closing sounds, but hung again, so I down manual close again. then I thought ?? take the ticks out of them all and and run tfc again, then put them back one by one :-( after re-boot this kept coming on start screen
I thought I would give this a try instead of atf. It quickly done the the scan and said close or re-start. when I clicked the button My laptop made all the noises of closing down, but just hung there saying it was closing. I waited for about 20 mins then down a manual close down. I went to there site and had a look about. someone else had this problem a while back. After reading that post I opened config and look for anything not to dangerous and newish.I could only see "stickypad" so took the tick out of that. adobearm had the tick already out of the box. I then re-run tfc and windows done the closing sounds, but hung again, so I down manual close again. then I thought ?? take the ticks out of them all and and run tfc again, then put them back one by one :-( after re-boot this kept coming on start screen
Posted Image
Not sure what it means. I had a good go at sorting it, but had to go to an earlier start date. after doing that, the warning had gone. I had to redo adobe flash updates and and windows up-dates. also malwarebytes was corrupt ( it probable just need and up date, so I went to progs and deleted and reinstalled it.) I had to reinstall WOT in chrome browser too "not sure if that had anything to do with it. There is an update for infraview too, but would like to ask in it needs to be clean installed first....thanks for any and all advice, thank You. PS i've run virus with avast and run malwarebytes all good. system: windows XP
2002
service pk 3
  • 0

Advertisements


#2
twitchy

twitchy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I'll pop back in tomorrow :thumbsup: Night for now.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP