Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't factory reset my Acer netbook?


  • Please log in to reply

#1
HarryB95

HarryB95

    New Member

  • Member
  • Pip
  • 1 posts
I have tried to factory reset my netbook (Windows 7 Home Basic)many ways. If I press alt F10 at start up and I go to Acer eRecovery management, then go to factory reset bit, the all the option button appear grey with no hyperlink. The same thing happens if I press F8 at start up.
So then I went onto eRecovery management, then 'Restore' when my netbook had loaded up, and tried to factory reset this way. However, then I got a notice saying 'Hard drive configuration is not set to the factory default. Restore aborted.' So then I went to BIOS to fix the problem, by clicking 'Main' and then needing to enable D2D recovery. However, it had already been enabled, thereofore this solution had not worked either.

It's annoying me so much, and I am desperately in need of a solution.
  • 0

Advertisements


#2
Wolfeymole

Wolfeymole

    Member

  • Member
  • PipPipPipPip
  • 1,929 posts
Hello Harry and welcome to Geeks To Go.

Apart from the Restore issue it sounds like you can run the machine perfectly well and if this is the case then may I ask if you can kindly post a screen shot of what it shows in Disk Management please.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP