Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Need help! Ran Registry Cleaner, no working links - can't inst

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I recently bought my computer, and utterly forgot to install anti-virus software. It's been 2 months, and I sensed I had some malware on my computer (programs were acting wanky).

I attempted to install AVG Anti-Virus, and kept getting an error during installation, but was able to install Avast, and ran a scan. Nothing showed up on the scan.

I bought the entire software package by AVS4U (mainly for video/audio editing, but it came with a Registry Cleaner). I did a backup first, and ran a full scan, and after the scan, the links in my Start Menu, Desktop, File Explorer all don't work now. I have to manually go to the software location in the computer to boot it and access my files through there.

I tried to a system restore through AVS' Registry Cleaner software with no luck (Kept getting errors again).

Please help me! I've contacted AVG and they want to charge me $200 for computer assistance, but can't afford that at all.

I would really appreciate any assistance in this matter. Thank you!

Please see attached as screenshot of the

Attached Thumbnails

  • AVS-registry-clean-error-screenshot.jpg

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP