Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Dell WIFI card


  • This topic is locked This topic is locked

#1
Fred60

Fred60

    Member

  • Member
  • PipPip
  • 82 posts
I installed a wireless WL5011S net adapter in an older Dell 8200. Previously it was using a plug in Linksys card. Long story, short, if I look at setup the location says enabled but unrecognized. Does anyone have any idea what I can do to get this card to work, assuming it is ok. It was detected and installed when I turned the PC on.

Thanks,

Fred

Attached Thumbnails

  • Hardware.JPG

  • 0

Advertisements


#2
Fred60

Fred60

    Member

  • Topic Starter
  • Member
  • PipPip
  • 82 posts
Sorry, looks like I posted in the wrong forum.

Duplicate topic closed, assistance offered @ http://www.geekstogo...dell-wifi-card/

Edited by phillpower2, 24 February 2013 - 09:38 AM.
Added link to second topic.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP