Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Any attempts to anonymize internet activity hang

  • Please log in to reply




  • Member
  • PipPipPip
  • 170 posts
Hi there,

Today I've been looking into ways to anonymize my internet activity. I decided to give both Tor and BolehVPN a shot.

Unfortunately, my PC doesn't seem to like either of these ideas.

Both the Tor client launcher (that is, the "Vidalia Control Panel") and the BolehVPN GUI program hang immediately once I run them, and will not terminate even if I try to use the Task Manager or Command Prompt to kill the processes. Only way to stop them is to restart my PC.

Initially, I thought maybe the BolehVPN GUI program itself was to blame. So I tried installing OpenVPN and configuring it to use the BolehVPN servers...
Here is what shows up in the log window of OpenVPN when I try to connect:

Mon Mar 04 19:39:10 2013 OpenVPN 2.1.4 i686-pc-mingw32 [SSL] [LZO2] [PKCS11] built on Nov 8 2010
Mon Mar 04 19:39:10 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Mon Mar 04 19:39:10 2013 Control Channel Authentication: using 'ta.key' as a OpenVPN static key file
Mon Mar 04 19:39:10 2013 LZO compression initialized
Mon Mar 04 19:39:10 2013 UDPv4 link local: [undef]
Mon Mar 04 19:39:10 2013 UDPv4 link remote:
Mon Mar 04 19:39:20 2013 [UNDEF] Inactivity timeout (--ping-restart), restarting

After receiving these messages, I clicked on the "Reconnect" button, at which point the status turned to "Waiting for OpenVPN to terminate..." So, again, I try using Task Manager and Command Prompt to kill the openvpn.exe process - once again, to no avail.

I'm wondering if this could have to do with malware?

I've been thinking lately that it's high time I wiped my disk clean and started from scratch again... Every few years of as much irresponsible Internet use as I engage in warrants a clean slate. But it's really a terribly inconvenient time for me to have to do this. I'd like to explore other solutions, if possible.

Thanks for your time! :)

P.S. Here is thread in the malware removal forum.

Edited by W-Unit, 04 March 2013 - 09:07 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP