Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't install Hijack this!


  • Please log in to reply

#1
Bosco55

Bosco55

    Member

  • Member
  • PipPip
  • 10 posts
Hello there. My goodness, I'm sure that I'll get a few rolled eyeballs at me for this one, but I honestly can't get Hijack this! up and running onto my computer.

I downloaded it in its own file, as instructed, and every time I click on it I get the hourglass icon, which stays only briefly, and nothing happens. No matter how many times I click on the thing, nothing happens. Also if I try opening it through the "RUN" command off the start menu, it doesn't run.

I searched through the forums to the best of my knowledge, and I couldn't find anyone with exactly the same problem. Someone else had mentioned that they couldn't open the file, but they at least got an error message, stating some missing file. In my case, there is no error message at all.

I really want to get Hijack this! up and running so that I can start to communicate with someone about how to clean up this computer of mine. I know for certain that it's riddled up with some infection, from what I've heard already from the message board.

I would really appreciate it if someone could point me in the right direction on this one. Thank you so much in advance! :tazz:

Bos
  • 0

Advertisements


#2
Bosco55

Bosco55

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Please disregard the last post. I found a way to get it to open, just by downloading it fresh everytime I need to use it, and from the download window clicking on "open" after the download is done. I don't know why this works, but it does.

Thanks,

Bos
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP