Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't Connect to the Internet in Normal Mode


  • Please log in to reply

#1
sherlock holmes

sherlock holmes

    Member

  • Member
  • PipPip
  • 14 posts
I am using a Netgear Router. My computer normally doesn't dial a connection because it usually connects to my Local Area Connection, but for some reason it has been dialing my Broadband Providor and now I can't connect to the Internet in Normal Mode. In Normal Mode, I can't disable my Broadband Providor Connection, so should I delete it from the Network Connections Menu? In Safe Mode, my Broadband Providor Connection doesn't even show up in the Network Connections Menu, however my Local Area Connection does and it boots up fine.

I checked the box in IE to never dial a connection, but it dials anyway. Any help would be greatly appreciated.

thanks!!
  • 0

Advertisements


#2
blsimpson

blsimpson

    Member

  • Member
  • PipPipPip
  • 115 posts
Who is the Broadband Provider? Is it an "always on" connection, or do they require you to access it with a username and pass? (PPoE)
If they are using PPoE, you should be able to set your router up so it "auto-dials" and logs you in automatically. Check the Netgear Web page, or the intructions that came with your router..
  • 0

#3
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
I'm wondering if he doesn't have some sort of malware dialer on his hardrive....
  • 0

#4
sherlock holmes

sherlock holmes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
My broadband providor is Earthlink. Whenever it connects, it says connecting to the Internet via WAN Miniport PPOE but it never connects to anything. Is there a way I can disable that connection from dialing?
  • 0

#5
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I'm going to speculate this machine was connected directly before, and then you added the router...so, it DID handle the dialing function with point to point over ethernet, but now the router does the dialing.

So, you should be able to stop this by going to START > CONTROL PANEL > INTERNET OPTIONS, then CONNECTIONS tab, and choosing NEVER DIAL A CONNECTION
  • 0

#6
sherlock holmes

sherlock holmes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
No, I've had the router for years. I managed to stop my PC from dialing up but the Internet still doesn't work. When I look at the Network Connections menu, my LAN's are both connected to the Internet but for some reason my PC is not detecting those connections.
  • 0

#7
blsimpson

blsimpson

    Member

  • Member
  • PipPipPip
  • 115 posts
What you are seeing when you look at the Network Connection page, is that both NICS have a signal. They are getting that signal from the router. Did you look into the router, and see if you have to set up PPoE? What is the model number of your router?
  • 0

#8
mohsin

mohsin

    Member

  • Member
  • PipPipPip
  • 140 posts
interesting .. informative .. to me also
  • 0

#9
sherlock holmes

sherlock holmes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
These problems started occuring right after I installed Service Pack 2. I just system restored my system to a restore point before the installation of Service Pack 2 and the Internet worked. However, when I reinstalled Service Pack 2 the Internet didn't work anymore. Any ideas on how to get the Internet to work on Service Pack 2?

Edited by sherlock holmes, 07 June 2005 - 11:11 AM.

  • 0

#10
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
I was just looking at the router interface of my D-Link router. In 'Wan Settings' you have a choice of: Dynamic IP Adress, Static IP Address, PPoE and a couple of others. It says to choose PPoE for most DSL customers. For my Adelphia Cable connection I'm using Dynamic IP Address. The answer may be in your router settings.....
  • 0

Advertisements


#11
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
We posted at the same time. I see what you mean....
  • 0

#12
blsimpson

blsimpson

    Member

  • Member
  • PipPipPip
  • 115 posts
It could be Windows firewall. ry disabling that, and see if it works...
  • 0

#13
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
I think I would delete 'local area connection' and use the wizard to re-create it....
  • 0

#14
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
start > run
cmd
enter

type ipconfig

what is the ip address for each interface?
  • 0

#15
sherlock holmes

sherlock holmes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Here's my IP Configuration in Safe Mode:
------------------------------------------------
Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\kamal>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 152.163.0.0
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . :

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.0.5
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1

C:\Documents and Settings\kamal>
-----------------------------------------
How do you turn off the Windows Firewall? I can't seem to access the Windows Firewall Settings in the Control Panel. It says that it can't start the Windows Firewall/Internet Connection Service after I double click it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP