Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sony vaio - wont do anything! [Closed]


  • This topic is locked This topic is locked

#16
Pbennett83

Pbennett83

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Hi, unfortunately I don't have the recovery discs :( I'm not making this easy am I?
  • 0

Advertisements


#17
Buddierdl

Buddierdl

    Trusted Helper

  • Malware Removal
  • 2,524 posts
Hi Pbennett83,

It looks like it might be an HDD problem. Let's see if we can check it out.

Referring to this link, try to burn the Seagate diagnostic tool to a CD and test your hard drive. You can use imgburn again to burn the ISO. Make sure you don't choose any of the options to erase your hard drive. Let me know the results or if you have any trouble following the tutorial.
  • 0

#18
Buddierdl

Buddierdl

    Trusted Helper

  • Malware Removal
  • 2,524 posts
Did you get it sorted out?
  • 0

#19
Buddierdl

Buddierdl

    Trusted Helper

  • Malware Removal
  • 2,524 posts
Due to lack of feedback, this topic has been closed.

If you need this topic reopened, please contact a staff member. This applies only to the original topic starter. Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP