Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Pc crashing


  • Please log in to reply

#16
SlAy3r41

SlAy3r41

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Hi Phill.

I think I've got the right url,but not sure as it was a pain trying to get it to run,& me being a bit of a noob it took awhile,so my apologises for the length of time it took :blush:.Also just a quick note,I've also run the optermizing part of the defrag prog from Auslogics :thumbsup:

Here is the URL

http://pcpitstop.com...?conid=25287459

Hope this helps.Regards Nige.
  • 0

Advertisements


#17
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,010 posts
Thanks for the url - the test results are ok :thumbsup:

Couple of software entries of note RegClean (2.8.4342) I advise caution with this sort of software as it can render a computer inoperable, some information by respected author miekiemoe @ http://miekiemoes.bl...weaking_13.html
The other entry is µTorrent (3.2.0) are you aware of the risk of malware attack when downloading torrents, if the issue continues when we are done you may need to seek the help of the experts on the malware forum.

Last thing for you to do unless the following show any problems;

Go to Start then to Run/Search
Type in compmgmt.msc and click Enter
On the left side click on Disk Management
On the right side you will see your hard drive.
Now I need you to take a screenshot and attach it to your next reply.
Do the following to take a screenshot while the above is open and showing on your desktop.

To capture and post a screenshot;

Click on the ALT key + PRT SCR key..its on the top row..right hand side..now click on start...all programs...accessories...paint....left click in the white area ...press CTRL + V...click on file...click on save...save it to your desktop...name it something related to the screen your capturing... BE SURE TO SAVE IT AS A .JPG ...otherwise it may be to big to upload... then after typing in any response you have... click on browse...desktop...find the screenshot..select it and click on the upload button...then on the lower left...after it says upload successful...click on add reply like you normally would.

Screenshot instructions are provided to assist those that may read this topic but are not yet aware of the “how to”.

  • 1

#18
SlAy3r41

SlAy3r41

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Hi Phill,

Plz find attached file of sreen shot for Disk Management.
As for "Reg Cleaner" didn't even realise it was still on,thought I'd taken it off as I have heard that these sort of progs can fubar your pc.I ain't ever used it.It was put on for some other problem that I can't even remember :confused:.
Also I'm gonna be getting some upgraded ram.It was originally mine to start with.Long story short.I upgraded my pc awhile ago & got some ram offa someone,(which is the Nanya rubbish),but I left 2GB of my corsair at their house by mistake :blush:.So anyway upshot is i will be installing 2GB of way faster ram to pair with the other 2GB of Corsair I already have.Hopefully that will have some effect on the performance :thumbsup:.
As for all your help,again I'm indebted to you for your valuable assitance in sorting this out with me/for me :thumbsup: Regard's Nige.

Attached Thumbnails

  • HD.png

  • 0

#19
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,010 posts
Hello Nige,

Thanks for the screenshot which shows all is well with your HDD including partitions :thumbsup:

Good call on the RegClean usage but also keep in mind what I said about downloading torrents, it is a risky pastime.

Hopefully adding the additional Corsair Ram will boost performance for you more, is the PC still running ok.

NB: For some reason I cannot open the Autoruns log, WinZip doesn`t seem to like it.

You are welcome BTW and any further issues give us a shout.
  • 1

#20
SlAy3r41

SlAy3r41

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
HI phillpower2 .
Thankyou so much for your help with this problem you is a star :thumbsup:.I can't :surrender: your praises enough,you personally and also this site which are both AWESOME.
As for wether the problem is solved or not (as in gaming online),I'm not sure yet as my net provider has been a bit hit & miss today :wacko:.But as soon as it gets sorted I will post up the results of the online gaming issue.
Once again THANKYOU so much,your help has been invaluable for a bit of a pc noob like me.+10 :thumbsup:
  • 0

#21
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,010 posts
Hello Nige,

Thank you for your kind words :thumbsup:

Try doing a a few PING tests (4) to see what your averages are http://www.pingtest.net/
  • 1

#22
SlAy3r41

SlAy3r41

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Hi Phill mate,sorry was a delay to answering your last post,was alittle busy.
Anyway these sre the test i ran in order.They all seem to be fine :thumbsup:

1st testPosted Image

2nd test Posted Image

3rd test Posted Image

4th test Posted Image
  • 0

#23
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,010 posts
Hi Nige,

No problems as we understand holiday times tend to be more demanding :happy:

No problems there, my best was 38ms also on Sky Broadband.

Any problems occurred with crashes over the past couple of days.
  • 1

#24
SlAy3r41

SlAy3r41

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
To be honest Phill I ain't been on over much this weekend,but I will try it tonight & let you know the outcome :thumbsup:

Regards Nige
  • 0

#25
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,010 posts
No problem Nige, I`m around until about 11pm but will check back in the morning as well :thumbsup:
  • 0

Advertisements


#26
SlAy3r41

SlAy3r41

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
-Hi Phill,hows you?

Anyway problem is not resolved.I was just on Tombraider 2013 when i had a crash :confused:.It's like before,violently looping sound,(I.E,very,very rapid looping sound).The screen went like a wall of colour & pc just locked up.There was absolutley no warning it was gonna happen.BTW I was not on-line at the time of the crash.

I'm starting to wonder if it's maybe my GC that's overheating.The GC as you know is a EVGA Geforce 650 ti 2GB.I'm not sure,but the problem may have started soon after getting this card,(although i honestly can't for the life of me remember :blush:).It's still under warranty so it wouldn't cost me anything to send it back to them.The only worry I have is if it turns out not to be the card I would be forced to pay for return & other charges,which atm I just can not afford.
What would you advise Phil,knowing the problems I've got atm?Any advise will be gratfully recieved.I also am aware it would be for me to decide,but abit of advise is always helpful.

Just abit of an edit here.Just looked into "SF Diagnostics" & got an event list print out.I've attached the "rar" file for you to peruse & see if there's anything in there that could maybe help with this problem.Thx for all your help/time with this,I really do appreicate it :thumbsup:.
Sorry about it being a "rar" file,but I don't know how else to upload it :blush:

Thx Phil :thumbsup:.Regards Nige

Attached Files


Edited by SlAy3r41, 02 April 2013 - 11:58 AM.

  • 0

#27
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,010 posts
Hi Nige,

Sorry to hear that you are still having issues :(

Any joy with acquiring the PSU of your brother, if only for testing purposes.

Couple of tests for the video card if you will;
First do a burn in test for between 15 and 20 minutes unless the card fails the test before this http://www.ozone3d.net/benchmarks/fur/
Next check the cards VRam http://www.technibbl...ry-stress-test/
  • 1

#28
SlAy3r41

SlAy3r41

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Done "Furmark" stress test for 15 mins,seems like that was ok.results are below.

Max Temp 91%
GPU load 99%
Max fan 71%
FPS min15-max 25.

As for "VMT",I wasn't sure how to set it so let it run as it was,(although it does say that i should change the memory size,but don't know how to).It say's there is a read me but i couldn't find it no place :blush:.Anyway i've also taken screen shot's to help you :thumbsup:.
As forr psu from my bro,looks like he got shut of it to 1 of his mates :(.

Thx Phill.Regards Nige

Attached Thumbnails

  • FM.png
  • VMT.png

Edited by SlAy3r41, 02 April 2013 - 02:48 PM.

  • 0

#29
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,010 posts
The FPS for your card are on the low side so I suggest another test http://www.ocbase.co...ex.php/download also see http://www.ocbase.co...dex.php/support

Some reading for you about the GTX650Ti which includes the recommended screen resolution for gaming etc http://www.bit-tech....50-ti-review/12

Pity about the PSU as it could have saved a lot of time and trouble for you if the present PSU turns out to be the cause.
  • 1

#30
SlAy3r41

SlAy3r41

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Hi Phill.
Sorry about the delay but have done OCCT test.Here is the results for you to look at.
I won't post anymore as there's loads of em & I ain't sure how to post as a file,(I've tried but it won't upload em sorry) :blush:.
Anyway the 1 I think may be a problem is the psu 12V,which is according to OCCT is only running @ 7.86 & @ the lowest it's reporting it as 7.58 or so.BTW the FPS was showing as 132/138 on DX11,which seems alot better :thumbsup:
I wonder what you make of this,as this is the same reading as Speedfan was reporting too :blink:.But then my next question would be,would the pc be more unstable if that reading is correct.The reason I ask this is because the crashing is very hit & miss as was discussed before.
Again thx for your endeavours in helping me with this problem,Phill. Regards Nige

Attached Thumbnails

  • 2013-04-03-15h59-CpuUsage-CPU Usage.png
  • 2013-04-03-15h59-FPS-FPS.png
  • 2013-04-03-15h59-Voltage-+12V.png

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP