Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No internet on my computer: The address is not valid


  • Please log in to reply

#1
alexsimons

alexsimons

    New Member

  • Member
  • Pip
  • 4 posts
Hello!

I have had a dell desktop computer in the closet for a few years. I just got it out to see if it works. it has Windows XP on it. when i go into internet explorer it tells me that the address is not valid. And im only trying to go to google. i have tried restarting the computer and the router. but i still have no internet. can you please help me figure this out?
thank you!

Edit: I moved your thread to the Windows XP™, 2000, 2003, NT forum since it has nothing to do with Windows Vista or Windows 7. --Z
  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
First. look in Device Manager and see if there are any yellow marks, especially under Network Adapters.
If not, do the following please:

Click on Start then Run or press Window key (next to left Ctrl key) +R and paste the following into the Run box, exactly as shown, including double quotes:

cmd /c "ipconfig /all > postme.txt & ping yahoo.com >> postme.txt & notepad postme.txt & del postme.txt"

and press ENTER.

A file will open in Notepad. Please copy and paste the contents here. Close the Notepad window and the file will be deleted and the Command Prompt window will also close.

If you don't have a Run selection off the Start menu, see here: Enable Run Command on Windows 7 or Vista Start Menu, or just press Windows Key (next to the left Ctrl key) + R.
  • 0

#3
alexsimons

alexsimons

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Windows IP Configuration



Host Name . . . . . . . . . . . . : ALEX

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Hybrid

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : Belkin



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . : Belkin

Description . . . . . . . . . . . : Intel® PRO/100 M Network Connection

Physical Address. . . . . . . . . : 00-07-E9-CD-0A-6B

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.2.54

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.2.1

DHCP Server . . . . . . . . . . . : 192.168.2.1

DNS Servers . . . . . . . . . . . : 204.177.184.10

204.177.184.15

Lease Obtained. . . . . . . . . . : Friday, October 25, 2002 10:44:51 PM

Lease Expires . . . . . . . . . . : Sunday, October 07, 1934 9:51:19 AM

Ping request could not find host yahoo.com. Please check the name and try again.
  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
You are note getting an IP address from your ISP: IP Address. . . . . . . . . . . . : 192.168.2.54

That's the default address when none is obtained.

How do you connect to the Internet? Do you have a Router or are you wired directly to your ISP modem?

Also, check the date and time of your computer.
  • 0

#5
alexsimons

alexsimons

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I will set the date and time. I connect through a router. There is an Ethernet cord that connects me.
thanks for your help
alex
  • 0

#6
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Did you check Device Manager?

Start then Run, type devmgmt.msc and press Enter.

Look for any yellow (or red) marks.
  • 0

#7
alexsimons

alexsimons

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I dont see anything that has red or yellow on it . Im not sure why it is not working. My computer says: local area connection is connected and the speed is 100.0 Mbps
  • 0

#8
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
I take back what I said, you are getting a valid IP address.
Did you set up these DNS server IP addresses?

204.177.184.10
204.177.184.15

From what I can see, they don't exist and that is most likely your problem. Go into your router or computer setup and change the TCP/IP setup to obtain IP address and DNS server address automatically, that should fix the problem.
  • 0

#9
simonsalex

simonsalex

    New Member

  • Member
  • Pip
  • 5 posts
How do i get to the computer or router setup?
sorry, Im not very good with computers,
Alex
  • 0

#10
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Open your web browser (IE, Firefox, Chrome) and enter 192.168.2.1 in the URL (Address) area.
That should take you to the router interface.
You then need to login. How you do this varies with the router manufacturer. Often the Userid is admin and the password is password, though on some, leave the Userid blank and enter admin for the Password.

See if any of the settings show the DNS IP addresses.

204.177.184.10
204.177.184.15

If so, change to DHCP (obtain IP address and DNS address automatically). Make sure you save the change. Reboot your computer once the change is applied and see what happens.
  • 0

#11
simonsalex

simonsalex

    New Member

  • Member
  • Pip
  • 5 posts
The DNS Address is 75.75.76.76 the Secondary DNS Address is 75.75.75.75
the automatic from ISP Is on.
  • 0

#12
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
That isn't what you posted from ipconfig /all ...

DNS Servers . . . . . . . . . . . : 204.177.184.10

204.177.184.15


Ah, maybe it's right in the router but overridden in your computer.

Open Control Panel.
Click on Network and Internet Connections.
Click on Network Connections at bottom right.
Right click on Local Area Connections and select Properties.
Select Internet Protocol (TCP/IP) then click on Properties.
Make sure both IP and DNS are set to obtain address automatically. This is where I expect to see the 204..... DNS addresss.
Click OK as needed to save changes and close windows.
Reboot and see what happens.
  • 0

#13
simonsalex

simonsalex

    New Member

  • Member
  • Pip
  • 5 posts
It works! thank you so much!!!
alex
  • 0

#14
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Great, thanks for letting me know.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP