Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound just stopped


  • Please log in to reply

#1
slayer15z

slayer15z

    New Member

  • Member
  • Pip
  • 1 posts
:tazz: I have a Toshiba Laptop with Windows XP and Soundmax Digital Audio. Earlier today I could hear sound on my computer and now I can't. Not music files nor any computer sounds (like when powering on and off). I have absolutely no idea why this happened. I have checked the volume control and mute all is not checked. Likewise going thru Control Panel->Sounds and Audio Devices->Hardware Tab, all devices say that they are working properly. This happened before and I couldn't fix it. I had no sound on my computer for months, and then one day I clicked on a random website and it started making sound again. I didn't download any programs today and I also tried to set a system restore point to two days ago but I still can't hear anything. Any thoughts or ideas would be greatly appreciated.
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
remove the audio devices in device manager and report.

From your description, it sounds more like a short on the speaker then an OS problem.

Does the head phone jack work?
  • 0

#3
NinerLou

NinerLou

    New Member

  • Member
  • Pip
  • 2 posts
I too have a Toshiba laptop with a similar problem. My sound driver is a Realtek AC97. For the past few months sometimes I'll turn on the laptop and there's no audio. The speaker icon will appear on the bottom, but the volume icon is faded out and it won't work. When I double click on the speaker, the volume control isn't even there just Wave, SW Synth & CD Player.

I tried upgrading the driver and it seemed to help for a day or two, then it started happening again. Sometimes I'll turn on computer and it will work fine, then the next time it won't. Any idea why the driver keeps acting like this? I've updated the computer with all the latest Toshiba BIOS fixes.

The headphone jack won't work either when this occurs.. there's no audio at all. Definitely not a speaker short or problem. :tazz:

My driver is

Driver Provider: Realtek Semiconductor Corp.
Driver Date 4/19/05
Driver Version: 5.10.0.5830

Edited by NinerLou, 11 June 2005 - 12:07 AM.

  • 0

#4
okyleeo

okyleeo

    New Member

  • Member
  • Pip
  • 1 posts
I also have the same problem... Just one day, the sound doesnt work... built in speakers , external speakers, earphones... I've tried them all including reinstalling the OS but still the same... is it possible for me to fix it myself? ANY ideas?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP