Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with 2 Operating Systems


  • Please log in to reply

#1
asusha

asusha

    Member

  • Member
  • PipPip
  • 30 posts
Hi,
I have a computer with two OS (First Windows 7 x64 and second Vista x64)
I was out of my hometown, and I didn't use my computer long time. Now, I'm back and when I tried to use my computer, first OS - Win 7 started without any problem but when I tried to start Vista, after green screen, I've got inside Windows but nothing was there. I saw a mouse cursor which I even can move it, but it is only one thing which I can do it.
When I tried to press Ctrl+Alt+Delete button, I'm getting "Task Manager" and when I put a word "Explorer.exe" in the "File - New Task," I'm getting somehow inside a Window.
When I've got inside Windows, I got few messages during when my computer is trying to "Personalized Settings"

1. Something about rundll32.exe ( when I open "Task Manager - Processes" there were a lot's of rundll32 processes opened,

2. The procedure entry point EvtIntReportEventAndSourceAsync could not be located in the dynamic link library ntdll.dll,

3. The procedure entry point GetGestureInfo could not be located in the dynamic link library USER32.dll,

4. The procedure entry point EvtIntReportEventAndSourceAsync could not be located in the dynamic link library ntdll.dll,

5. The procedure entry point K32GetModuleBaseNameW could not be located in the dynamic link library KERNEL32.dll,
There are SM Bus Controller and Realtek PCIe FE GBE Family Controller missing, and for sure I need to update few things, but I'm not able to do anything, even if I have a driver still it doesn't let me to install it.
I tried few things to fix it, but really I don't have any idea what I supposed to do to fix my Vista.

In the end I'm getting a message "Your user profile was not loaded correctly!
You have been logged on with a temporary profile.
changes you make to this profile will be lost when you lod off. Please see the event log for details "

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.0.6002.2.2.0.256.1
Locale ID: 4105

Additional information about the problem:
BCCode: 1e
BCP1: FFFFFFFFC0000005
BCP2: FFFFF80002C6DECD
BCP3: 0000000000000000
BCP4: 00000000BAD0B138
OS Version: 6_0_6002
Service Pack: 2_0
Product: 256_1

Files that help describe the problem:
D:\Windows\Minidump\Mini042313-03.dmp
D:\Windows\temp\WER-74194-0.sysdata.xml
D:\Windows\temp\WER6ED8.tmp.version.txt


When I tried to go to "Event Viewer" (Eventvwr.MSC) I've got message:
The procedure entry point EvtIntReportEventAndSourceAsync could not be located in the dynamic link library ntdll.dll

Edited by asusha, 27 April 2013 - 03:34 PM.

  • 0

Advertisements


#2
asusha

asusha

    Member

  • Topic Starter
  • Member
  • PipPip
  • 30 posts
Guys, is there someone who can help me? :help:
  • 0

#3
asusha

asusha

    Member

  • Topic Starter
  • Member
  • PipPip
  • 30 posts
Hi,

Guys maybe I didn't explain very well my situation. When I choose Windows Vista as a OS which I wanted open I go there and look like I log on but the screen is empty, and I have just the mouse cursor which I can move it.

I press Ctrl+Alt+Delete buttons, and I'm getting to the Task Manager. When I put a word "Explorer.exe" in the "File - New Task," I'm in Windows with icons on the screen, with Start Menu, with access to open my computer but the Windows still is not perfect. I cannot update anything. I cannot install anything I cannot get the Internet because I need to update my Ethernet driver. I download on my friend's computer every major driver which I need to update, and I put them on usb stick but when I try to install them on my computer, every time installation process is stopped, and I'm not able to install or fix anything. I'm so upset because looks like I have Windows working, but something is missing there and it doen't let me to go farther.

P.S.

In the end of login in the Windows always I'm getting a message:

"Your user profile was not loaded correctly!
You have been logged on with a temporary profile.
Changes you make to this profile will be lost when you lod off. Please see the event log for details "
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP