Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Oddly Slow Browsing Speed/Local Area Connection fails, Possible Virus?


  • This topic is locked This topic is locked

#16
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Could you try the steps outlined here please and see if that resolves the sleep problem
  • 0

Advertisements


#17
Micaso

Micaso

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Local Area Connection doesn't appear in my "Network Adapters" tab. I only have "Hamachi Network Interface" and "Realtek PCIe GBE Family Controller". I also had a virtualbox network that I uninstalled when I saw it because I no longer have VirtualBox installed.
  • 0

#18
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Is it just browser speed now ? Is the network connection staying on ?
  • 0

#19
Micaso

Micaso

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Yep. Just browser speed. So far my network connection hasn't failed. It's really random, though, so I might be telling you this now but it's possible it'll fail again in a couple days.
  • 0

#20
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Lets see what speeds you are achieving. Could you go here and run a speed test

Posted Image
  • 0

#21
Micaso

Micaso

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Thing is, I'm getting good speed on the website. My other computer, used by relatives, works just fine and does not have a problem while browsing. That's why I was sure it had something to do with my computer. Pages there load instantly, over here, takes a couple seconds. Approximately 5 or 10 seconds, depending on the page.
  • 0

#22
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Have you tried temporarily disabling Online Armour to see if that makes a difference
  • 0

#23
Micaso

Micaso

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Disabling Online Armor doesn't make much of a difference. Same speed. I'm honestly stumped on what it could be.

EDIT: Speak of the devil. A couple minutes after I posted this my internet started failing. I noticed that in the Network and Sharing center, the link from my "Home" network to the internet was fine, a couple seconds later the X appeared cutting the connection, then a few minutes later everything went back to normal. Over the course of thirty minutes it has happened two times. Don't know what it means but doesn't hurt to add.

Edited by Micaso, 29 May 2013 - 11:18 AM.

  • 0

#24
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
It is sounding like a network card problem, how do you connect wirelessly.. I.e. USB or internal card
  • 0

#25
Micaso

Micaso

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
I actually connect directly to my modem through a ethernet cable.
  • 0

Advertisements


#26
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Do you have a spare cable to rule out that problem ?
  • 0

#27
Micaso

Micaso

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
I haven't noticed any difference once I switched cables.
  • 0

#28
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Do you have other computers using the same router ?

If so go to control panel > internet options
Select the Connections Tab
Select Local Area Network
Place a tick in automatically detect settings
[attachment=64917:Capture.JPG]
  • 0

#29
Micaso

Micaso

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Nope. No other computers. This router only has one ethernet port. I did as instructed. No notable difference.
  • 0

#30
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
OK next shot .. In network connections could you disable "Hamachi Network Interface" and see if that improves the speed
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP