Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Weird crashes and restarts


  • Please log in to reply

#1
Jamezuh

Jamezuh

    New Member

  • Member
  • Pip
  • 1 posts
Hi there everyone,

So ever since a couple days ago, my custom build pc has been giving me some issues with freezing and restarting. I have a weird obsession with downloading old games I used to play. This time I downloaded MapleStory to see how it had changed in several years. It's an incredibly low graphic game. I noticed that every now and then, the game would freeze and I couldn't do anything besides restart my computer. I figured it was just the game and went on with my life.

Today I started playing Guild Wars 2 again. Sometimes when I would switch zones, the game would hang on the loading screen. Only once was I able to wait out until the game gave an error but seconds later my whole pc froze and I had to restart it.

Thinking it was a GPU problem, I stress tested my GPU using FurMark. No anomalies were made and the hottest my GPU got was 71 Celsius.

Recently, sometimes even when I have been browsing the internet and have a few tabs open I will see webpages not loading. A few seconds later, my screen goes black and all I can see is my desktop calender. A few seconds later, total black and a few seconds after that my computer restarts itself. Interestingly, when my computer restarts it often boots up with Ubuntu which is on my secondary HDD. I have to go back into the bios and tell it to load of my SDD as its preference has been changed to the HDD.

The was one point where I got a BSOD as well.

As of right now, I am running prime95 and some of my CPU cores 1 and 2 are at 64 Celsius, the other two a little lower. This looks like the upper limit of what I should be getting (problem?). (Update: core 2 has reached 70 Celcius.) The one time I tried to leave prime95 running, I came back to the Ubuntu loading screen but it too was frozen.
As far as what I have tried so far, I have swept and installed new GPU drivers, ran registry cleaners, ran memtestx86, and ran virus and malware scanners (I did get a few hits on the malware but I removed everything in safe mode and that was a few days ago). Nothing showed up out-of-the-ordinary.

Another item of note: When in GW2, the sound usually cuts out seconds before it freezes. This is not the case in loading screens as the music loops in those situations.

Here are my system specs:
-Core i5 3570k – stock fan, no OC
-Asrock Z77 Extreme4 mobo
-Galaxy GTX 660ti – 3GB, no OC
-8 GB Patriot G2 ram
-OCZ 600W PSU
-120GB crucial M4 SSD (primary drive, has my windows 7 installation)
-1TB Seagate HDD (secondary drive, has the Ubuntu install I never use).
-Zalman Z9 u3 case

Current peripherals
-BenQ 22” monitor hooked up via a DVI (from the monitor) to HDMI (into the GPU) adapter
-Alienware tactx mouse, keyboard, and headset (Not a fanboy, just got spectacular deals on all of these).

I hope I have given you all the information I could have. Any help or advice on the matter would be greatly appreciated.

Cheers

Edited by Jamezuh, 30 April 2013 - 04:17 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP