Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Active X issues


  • Please log in to reply

#1
CAPT PETE

CAPT PETE

    New Member

  • Member
  • Pip
  • 4 posts
I'm having Active X issues. The error says that " you current security setting prohibit you from running active X on this page. This error comes up when I try to use my scanner also. " I tried changing the settings but that didn't help. I also tried the fix on the microsoft page as well as resetting the security settings and it still doesn't work. Any suggestions?

Windows XP
Home addition
Version 2002
Service pack 2
IE 6.0
  • 0

Advertisements


#2
Metallica

Metallica

    Spyware Veteran

  • GeekU Moderator
  • 31,672 posts
Did you try to add the sites where you really need and want it to work to your trusted sites?

Regards,
  • 0

#3
CAPT PETE

CAPT PETE

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
The only time this comes up is when I try to complete the set up on my Norton Interenet Security and when I try to use my scanner.
I called Gateway computer, they said it was a problem with Norton. I called Norton and they said it was a problem with Microsoft XP. Called Microsoft and they wanted to charge me for their time. I'm trying to find a solution before I contact Microsoft and pay for the service.

Edited by CAPT PETE, 07 June 2005 - 10:30 AM.

  • 0

#4
Metallica

Metallica

    Spyware Veteran

  • GeekU Moderator
  • 31,672 posts
Can you be a bit more specific?

This happens when you are trying to install NIS ?
At what stage?

Regards,
  • 0

#5
Patmal

Patmal

    New Member

  • Member
  • Pip
  • 1 posts
I have this same problem when I try to use Inter Actural player and egames Mahjongg Masters 5, both of them worked before. It seems to have started after I installed service pack 2.
  • 0

#6
CAPT PETE

CAPT PETE

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Patmal: Is there a solution for it?

Metallica: It's at the end of the installation, before the registration.
  • 0

#7
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Start > Control Panel > Internet Options

On the Security, Privacy and Advanced tabs, hit the default buttons

Does that clear it up?
  • 0

#8
Metallica

Metallica

    Spyware Veteran

  • GeekU Moderator
  • 31,672 posts
Found this:
http://service1.syma...nis&svy=&csm=no

Hope it helps,
  • 0

#9
CAPT PETE

CAPT PETE

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Tried both and they didn't work.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP