Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

BIG PROBLEM


  • Please log in to reply

#1
S0ciety

S0ciety

    Member

  • Member
  • PipPip
  • 65 posts
Hi i was wondering since I need help on a windows xp pc. I updated my chipset family video card (only itnegrated) and after i have restarted, all that shows up now is a freakin blank screen. Any idea how i can get my pc back please, I'm afraid I cant buy any more pcs since my first one broke and i barely got this one about 4 months ago. please HELP. Would a recovery disc be able to bring it back?To repeat my problem, my computer wont boot up basically :{. I juss turn it on and it is a blank screen. Oh yeah, I am also using a Vaio pc. Thank you.
  • 0

Advertisements


#2
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy and welcome to G2G:

Are you getting a POST screen at all or is it black from the get-go??

Murray
  • 0

#3
S0ciety

S0ciety

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
Sorry I didnt get to answer..I was at school. Well when it is turned on..you see the company VAIO first...den it shows the Windows xp loading and when it finishes loading...there is no blue screen you usually see first for windows XP. It is just a blank screen 0_0.
  • 0

#4
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Can you boot into Safe Mode??

Murray
  • 0

#5
S0ciety

S0ciety

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
nevermind I called VAIIO company for help....thanks for your help anyways Murray. I had to press F5 and then reboot or osmething. Thanks anyways.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP