Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MS Word Pictures/Drawings


  • Please log in to reply

#1
swicklund

swicklund

    Member

  • Member
  • PipPip
  • 25 posts
I am havine a problem with pictures & drawings not showing up on the screen in Word 2002. They print fine, but I cannot see them, and it is really anoying. When I resize the photo/drawing in question, it will show up, but then when I scroll away from it, and back again, it is gone. ;)

I have never had this problem using word before, and it is quite perplexing. :tazz:

Any help will be most appriciated....
  • 0

Advertisements


#2
CJBucko

CJBucko

    New Member

  • Member
  • Pip
  • 2 posts
I am having the same problem. Did you ever get a solution to this problem? Can you e-mail me at cje2@cornell.edu?

Thank you!!
  • 0

#3
jonny2vests

jonny2vests

    New Member

  • Member
  • Pip
  • 2 posts
Me too. Thought it might be the graphics card at one stage (Radeon 9600), but all other apps work fine.

jon_leighton@hotmail.com
  • 0

#4
sawedoff

sawedoff

    New Member

  • Member
  • Pip
  • 7 posts
Check the easy stuff first. In Word, select Tools-Options and on the View tab, make sure Drawings is checked and Picture Placeholders is UNchecked.

If that doesn't work, you may have a memory shortage, that is, your memory has been maxxed by other things, or you don't have enough to display the pictures. What happens if you load this document on a fresh reboot?

Sawedoff
  • 0

#5
CJBucko

CJBucko

    New Member

  • Member
  • Pip
  • 2 posts
I tried all that. I found a solution this morning and it worked.

Right click on the desktop
Choose "properties"
Click on the "settings" tab
Click on the "advanced" button
Click on the "troubleshoot" tab
Move the slider to the left until you read "Disable all Direct Draw & Direct 3D Accelerations......"

Christina
  • 0

#6
jonny2vests

jonny2vests

    New Member

  • Member
  • Pip
  • 2 posts
Thanks sawedoff but its definitely not the picture placeholders thing. I think it might well be a memory problem as images are displayed sometimes. I have over 700Mb though. I have to say that CJBucko's trick works for me also, even though it sounds counter intuitive...
To me anyway,

JL
  • 0

#7
CaptainCJ

CaptainCJ

    New Member

  • Member
  • Pip
  • 1 posts
CJBucko -

Your instructions worked PERFECTLY! Thanks for the "411" on this annoying issue.

Edited by CaptainCJ, 30 June 2005 - 08:09 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP