Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

belkin no longer working correctly (adsl)


  • Please log in to reply

#1
vortexnebula

vortexnebula

    New Member

  • Member
  • Pip
  • 1 posts
hi all, my belkin wont connect properly and it says the IP address/dns/etc are all null even though i have selected everything to make them work. i have tried everything, and yet it wont connect properly

however, my computer (in control panel) says it is connected even tho the light flashes red on and off. do you have any suggestions? i am connected back to a adsl broadband modem at the moment which is linksys. could it be something on the modem settings i need to fix? i can post pictures of cmd ipconfig logs/belkin page if needed. thank you very much :happy:
  • 0

Advertisements


#2
hawksnest

hawksnest

    New Member

  • Member
  • Pip
  • 4 posts
Hello vortexnebula,

Is this a home setup?

Which operating system are you running?

Are you trying to connect using Wifi or Ethernet?

I'll await your reply.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP