Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ad-aware se 1.06


  • This topic is locked This topic is locked

#1
nbalaoi2

nbalaoi2

    New Member

  • Member
  • Pip
  • 1 posts
Today I tried to install the free version of Ad-aware 1.06. I removed my older version and tried to download Ad-aware 1.06 directly from the lavasoft website. The file successfully saved on my computer. I clicked the icon aawsepersonal on my desktop for installation, but nothing happened.

I tried rebooting my computer, but the icon disappeared. I've downloaded ad-aware 1.06 about five times already. It always successfully downloads and the setup icon appears on my desktop, but nothing happens whenever I click on the icon.

I've installed the previous version of ad-aware without any problems. Please, tell me what I could do to install this new version. Any help would be very much appreciated :tazz:

Edited by nbalaoi2, 07 June 2005 - 12:26 PM.

  • 0

Advertisements


#2
Guest_Andy_veal_*

Guest_Andy_veal_*
  • Guest
Different download sites:

Download.com: http://www.download....page&tag=button

Major Geeks.com: http://majorgeeks.co...oad.php?det=506
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP