Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Vonage Connection for Wireless Broadband


  • Please log in to reply

#1
Agnostic

Agnostic

    Member

  • Member
  • PipPip
  • 10 posts
I have a wireless broadband connection now that I am on the outskirts of the city and am unable to access cable broadband. I also have a Vonage connection (Motorola VT2442 phone adapter). This worked fine on cable broadband but I am unable to connect the phone using wireless broadband. The wireless broadband that I use is TIKONA ( http://www.tikona.in/index.php ). Any leads with step-by-step instructions (I am not tech savvy) would be highly appreciated.

Thanks in advance.
  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 17,328 posts
  • MVP
If you are still trying to get this to work, I would think you would need to use Internet Connection Sharing (ICS):

Enabling ICS

To enable ICS, on your host computer:

Open Network Connections by clicking the Start button Picture of the Start button, clicking Control Panel, clicking Network and Internet, clicking Network and Sharing Center, and then clicking Manage network connections.

Right-click the connection that you want to share, and then click Properties. Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

Click the Sharing tab, and then select the Allow other network users to connect through this computer’s Internet connection check box.

Then you could plug your Motorola VT2442 into the Ethernet connection of your PC. The PC would have to be on and connected to the wireless service. Make sure it doesn't hibernate or go to sleep.

Ron
  • 0

#3
Agnostic

Agnostic

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Extremely sorry for the delayed reply as I was out of town. Will try out the steps mentioned by you and get back. Again, apologies for the delay.
  • 0

#4
Agnostic

Agnostic

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Still doesn't work. I have been asked to get what is called a magic jack.
  • 0

#5
RKinner

RKinner

    Malware Expert

  • Expert
  • 17,328 posts
  • MVP
Did you check that you had ICS working correctly by attaching another computer to the Ethernet port?

Magic Jack is a phone service over here. You plug it into your PC and then can plug a telephone in to it.
  • 0

#6
Agnostic

Agnostic

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Okay. I will try it again with my laptop.
  • 0

#7
Agnostic

Agnostic

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Did not work. Got a MagicJack and it works through that device. Thank you for taking the time to help me out RKinner. Much obliged.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP