Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HP Webcam/ Software Compatability Issue


  • Please log in to reply

#1
vicious_h3art

vicious_h3art

    Member

  • Member
  • PipPip
  • 46 posts
Last year i bought an HP webcam 3100. it came with arcsoft software which never worked for me. the program never could find my camera, even though it would run under the monitor feature (but with thick lines over the camera feed that hide the picture. these lines disappear while viewing a video captured with the monitor feature.) the camera also works when i check under scanners and cameras on the control panel. i then tried downloading several webcam progs which were incompatible with my system for whatever reason. (my computer is old and put together with spare parts by my dad lol) i finally found ManyCam which worked for me. it was fine for a year and now it wont run. i cant find another program. im running XP. i will say that i have had a lot of problems lately with my computer running slow. and progams keep not responding. after runnig checks with spybot and adaware everything is fine. there are alot of files that wont defrag and dr. watson keeps having an error and slowing everything down. when i close it, things seem better for the most part. please help! you're my only hope! my webcam is my business. thanks in advance! <3

oh i forgot to add that ive checked the driver and its fine.

Edited by vicious_h3art, 14 June 2013 - 08:58 PM.

  • 0

Advertisements


#2
vicious_h3art

vicious_h3art

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
ummm bump?
  • 0

#3
Niyol

Niyol

    Member

  • Member
  • PipPipPip
  • 160 posts
Hello vicious_h3art

If I where you I'd run a scan with malwarebytes antimalware and there rootkit utility first up.
Link for Malwarebytes: http://www.malwarebytes.org/
Link for Malwarebytes Antirootkit: http://www.malwareby.../products/mbar/

I would then uninstall all the web cam software you have installed and run TFC.
Link to TFC: http://www.geekstogo...er-by-oldtimer/

Now reinstall only the web cam software you want to use.

It would also be a good idea to make sure your Operating system and all your software is up to date.

Once you have done all that I would run scan disk and make sure to check both box's when prompted, here's the link on how to do it: http://support.microsoft.com/kb/315265

Last but not least I'd run a defragment, here's the link on how: http://support.microsoft.com/kb/314848
Defragmenting may make the system a little more responsive if you have installed and uninstalled a lot of software.

If the camera is still not working at least we have eliminated some of the obvious.
Check the system requirements for the camera link is here: http://h10032.www1.h...l/c02467305.pdf
If its still not working check you have it plugged in correctly and the socket it's plugged into is actually working correctly by plugging another device into it.

Oh and if your not getting help from a Geekstogo Tech after 3 days post a link to your problem here in the waiting room: http://www.geekstogo...e-waiting-room/

Let me know how you get on. :thumbsup:

Edited by o0o, 26 July 2013 - 05:16 AM.

  • 0

#4
vicious_h3art

vicious_h3art

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
Thanks so much for your response. I'm having a hard time uninstalling a couple of the webcam progs. one of them is manycam which at the end of the uninstall says "uninstall log not found. uninstall not complete". and then another prog called Ucammonitor.exe is running under my processes even though it isnt found in control panel list of progs to be uninstalled nor in my programs list. hmmm. so im stuck here. would you suggest i use a tool such as perfect uninstall or can you recommend a better one? im sure ive gone down this road before and dont think it helped. thanks again!
  • 0

#5
Niyol

Niyol

    Member

  • Member
  • PipPipPip
  • 160 posts
Hi what I would try 1st is to reinstall those 2 web cam programs and then uninstall them.
As for uninstallers the Geekstogo site has Revo uninstaller listed in its software section.
Link to Revo uninstaller: http://www.geekstogo...vo-uninstaller/

:thumbsup:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP