Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No IPV6 internet connection on my Sony VAIOs ?!


  • Please log in to reply

#1
hotchick

hotchick

    New Member

  • Member
  • Pip
  • 2 posts
Hi everyone!
I have a Sony VAIO Z2 - the i7 version with 256 GB SSD - and a small Sony VAIO PCG 1111M, with a 62 GB SSD. Both run Windows 7 Ultimate.
The first has a Gobi 3000 WWAN card and the other has a Gobi 2000 WWAN card.
On both of them I only have IPV4 internet connection, IPV6 doesn't even appear in the internet options?!
This is extremely unpleasant for me - slow internet speeds, no access to IPV6-only sites, etc etc.
Can I do anything to solve the problem?
Thank you in advance !
  • 0

Advertisements


#2
Jayzeee

Jayzeee

    Member 1K

  • Member
  • PipPipPipPip
  • 1,238 posts
Maybe a long shot, but are you using firefox?

If so, type about:config in the adress bar, and confirm access.

Make sure "network.dns.disableIPv6" is set to "false".

If it says "true" right click and select toggle.
  • 0

#3
hotchick

hotchick

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
It seems to be working! Thanks a lot !
  • 0

#4
Jayzeee

Jayzeee

    Member 1K

  • Member
  • PipPipPipPip
  • 1,238 posts
Glad it worked :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP