Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Computer won't Load windows from SSD

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
System Specs:
MB: Gigabyte GA-990FXA-UD3
SSD: Toshiba 128gb
Video: Radeon HD 7850
OS Windows 7 64 bit

I recently purchased an SSD. Upon installation, I successfully installed windows. Everything performed normally on the first windows boot. After installing several drivers for motherboard components, I installed the video card drivers. Upon restart of the machine, windows will attempt to load. It will get past the "Starting Windows" screen, and upon entering my desktop, I hear the typical windows chiming, but my screen goes blank as if the signal from the video card has been lost or it is not connected. It will boot like this continually until I disable the video card or revert the drivers to a standard VGA controller.

Any ideas?

video card was working on a different system with same drivers/same windows/ with a SATA HDD

Edited by hunkanomics, 13 July 2013 - 09:37 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP