Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WD5000D032 External HD Issues


  • Please log in to reply

#1
sumshiftyguy

sumshiftyguy

    New Member

  • Member
  • Pip
  • 2 posts
Hi

This is my first time posting on this forum. I did a search first to see if I could find a solution to my answer but I couldn't so here goes. Hope someone is able to help me!

I have a WD5000D032 External HD which U have been using for almost 8yrs only to back up data. For 95% of the time it is unplugged completely and sat in a drawer.

I recently made the move from PC to Mac and have successfully used the HD with the Mac ( as well as my Xbox coincidentally) with no issues whatsoever.


A few days ago, I was backing up a large folder containing photos and videos. The Mac and HD were sat transferring files and I was not using either at the time when the Mac threw up an error to say file transfer had failed as the disk was not available.

On investigation, the HD was no longer recognised by the Mac. Ever since, I've not been able to get the MAc to recognise the HD. When plugged in, the HD lights up, I can hear it spool and it is visible in Disk Utility. However it doesn't seem to 'mount' and I am unable to 'verify' or 'repair' the disk as these options are greyed out.

I've tried different cables and different USB ports.

The Mac is a Macbook Pro running OSX 10.8.4.

After a lot of reading on the net, I concluded that it may be the 'common' USB failure in the OEM case so I went out and bought a SATA docking station today and tried that after removing the HD from it's original case but....I am getting the exact same results.

It is lighting up, spooling up and I can see it in Disk Utility but I can't mount the drive to see the data on it.

I am at a loss as to how I can get access to my data. This is my sole source of backups of everything!

Can anyone help???

Thanks in advance!

Vig
  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,019 posts
:welcome: sumshiftyguy

Try Macpup to see if you can secure your data http://macpup.org/

8 years is good going for a HDD no matter how often it is used, can I ask if you know how much free storage space was/is available on the HDD as an almost full HDD can behave like this.

If you are able to secure your data you should run the HDDs diagnostic tool http://support.wdc.c...sid=157&lang=en
Do not run the diagnostic tool until your data is secured as the testing can cause a flaky HDD to mechanically fail.
  • 0

#3
sumshiftyguy

sumshiftyguy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Hi phillpower2

Thanks for your reply!

I don't recall how much free space was left but it was pretty full!

I also read that dumping a large load of files onto a HDD when it's quite old could also cause it to fail so I wonder whether this is what might have happened.

I actually just tried plugging it into my mate's Mac Mini (using the Sata Dock) and it recognised to the same level as it did on mine except this time it gave the options in Disk Utility to 'Verify' and/or 'Repair' the disk.

Below is the log:

2013-07-18 21:34:08 +0100: Disk Utility started.

2013-07-18 21:34:32 +0100: Verifying volume “My Book”
2013-07-18 21:34:32 +0100: Starting verification tool:
2013-07-18 21:35:03 +0100: ** /dev/disk1s1
2013-07-18 21:35:03 +0100: ** Phase 1 - Preparing FAT
2013-07-18 21:35:03 +0100: ** Phase 2 - Checking Directories
2013-07-18 21:35:03 +0100: Unable to read directory (Input/output error)
2013-07-18 21:35:03 +0100: Error: This disk needs to be repaired. Click Repair Disk.2013-07-18 21:35:03 +0100:
2013-07-18 21:35:03 +0100: Disk Utility stopped verifying “My Book”: This disk needs to be repaired. Click Repair Disk.
2013-07-18 21:35:27 +0100:

2013-07-18 21:35:32 +0100: Verify and Repair volume “My Book”
2013-07-18 21:35:32 +0100: Starting repair tool:
2013-07-18 21:36:03 +0100: ** /dev/disk1s1
2013-07-18 21:36:03 +0100: ** Phase 1 - Preparing FAT
2013-07-18 21:36:03 +0100: ** Phase 2 - Checking Directories
2013-07-18 21:36:03 +0100: Unable to read directory (Input/output error)
2013-07-18 21:36:03 +0100: Volume repair complete.2013-07-18 21:36:03 +0100: Updating boot support partitions for the volume as required.2013-07-18 21:36:27 +0100: Error: Disk Utility can’t repair this disk. Back up as many of your files as possible, reformat the disk, and restore your backed-up files.2013-07-18 21:36:27 +0100:
2013-07-18 21:36:27 +0100: Disk Utility stopped repairing “My Book”: Disk Utility can’t repair this disk. Back up as many of your files as possible, reformat the disk, and restore your backed-up files.
2013-07-18 21:36:50 +0100:

I just had a look at MacPuppy and it looks like an OS? How would I use that over OSX to secure the data on this HD?
  • 0

#4
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,019 posts
Hello sumshiftyguy

Sorry for the delay getting back to you - been rather busy at work.

Puppy boots from your system memory and allows you to copy data from the HDD as long as the HDD has not failed mechanically and/or the data is readable, please see http://www.winhelp.u...ml#.Uepk7W9wY1I

You are welcome BTW :thumbsup:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP