Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows update won't work


  • Please log in to reply

#1
MarlanaC

MarlanaC

    New Member

  • Member
  • Pip
  • 6 posts
I just did a factory system restore on my computer and when i go to try windows update it won't work i get an error messege [Error number: 0x80244019 The website has encountered a problem and cannot display the page you are trying to view. The options provided below might help you solve the problem. My automatic updates are on. I tryed running microsoft fix-it and it says additional software is needed windows xp SP3 or later (required). And i ran a maleware scan none detected. And my windows defender won't update and can't.
  • 0

Advertisements


#2
skifxr

skifxr

    Member

  • Member
  • PipPipPip
  • 222 posts
You need to install service pack 3 manually before WU or AU will work again.

Download and install SP3 then visit Windows Update to install all the SP3 only updates but first read tricky300's entry in this thread. It's about halfway down the thread.
  • 1

#3
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
What service pack level is the computer at now? Right click on My Computer then select Properties. Is you are at SP1/SP1A or SP2 then you can install SP3. If you are not at any SP level then you need to install SP1A or SP2 first. SP1A is smaller and quicker to install so go with that.

Windows XP Service Pack 1a Express Install (32-Bit) for End Users
  • 0

#4
MarlanaC

MarlanaC

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I'll try that thanks.
  • 0

#5
MarlanaC

MarlanaC

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

You need to install service pack 3 manually before WU or AU will work again.

Download and install SP3 then visit Windows Update to install all the SP3 only updates but first read tricky300's entry in this thread. It's about halfway down the thread.


I did that and now it works Thanx! :-D
  • 0

#6
skifxr

skifxr

    Member

  • Member
  • PipPipPip
  • 222 posts
You're welcome.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP