Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

speed test


  • Please log in to reply

#16
BHowett

BHowett

    OT Moderator

  • Topic Starter
  • Moderator
  • 4,649 posts
Posted Image


wow it fluctuates quite a bit, but everything seems to be running faster?
  • 0

Advertisements


#17
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,506 posts
Yowsers! The difference in mb/s? Would that have anything to do with peak time? That's not hard wired is it? Still wireless.....
  • 0

#18
BHowett

BHowett

    OT Moderator

  • Topic Starter
  • Moderator
  • 4,649 posts
yeah still wireless, I haven't had time to test it out hard wired.
  • 0

#19
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,506 posts
Well that's still not bad considering....... :whistling:

Daft question alert!!

On the screen of the speed test, do all those white dots represent a server for my ISP? If so, why would it reach out and ping a server that is 100's of miles away from me in another state, when there is one "just down the block and around the corner" (so to speak)? For me, that does not compute! :wacko:
  • 0

#20
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,869 posts
  • MVP

On the screen of the speed test, do all those white dots represent a server for my ISP? If so, why would it reach out and ping a server that is 100's of miles away from me in another state, when there is one "just down the block and around the corner" (so to speak)? For me, that does not compute!


The white dots are possible servers for speedtest not your ISP. Not sure how it decides which server to use. Something to do with the ping speed and perhaps the server loading. You can click on Settings and choose any server you want from a long list. See if that gives you a better or worse reading.

I'm wondering if the fluctuations on these super high speed networks are all your ISP's fault. Could also be loading of the server or the network to the server.

Ron K
  • 0

#21
BHowett

BHowett

    OT Moderator

  • Topic Starter
  • Moderator
  • 4,649 posts
Posted Image

shes running good tonight :thumbsup:
  • 0

#22
BHowett

BHowett

    OT Moderator

  • Topic Starter
  • Moderator
  • 4,649 posts
don't mind me I'm just posting to keep a record....

Posted Image
  • 0

#23
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,506 posts
:lol: I didn't see a thing!
  • 0

#24
BHowett

BHowett

    OT Moderator

  • Topic Starter
  • Moderator
  • 4,649 posts
no way is this correct... if so I'm getting my money back

Posted Image
  • 0

#25
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,196 posts
There's mine for today

Posted Image

FIOS Quantum Internet, Is that what you're running BHowett ?

Joe

Edited by zep516, 07 August 2013 - 06:21 PM.

  • 0

Advertisements


#26
BHowett

BHowett

    OT Moderator

  • Topic Starter
  • Moderator
  • 4,649 posts
yeah it jumps around, but the PC seems fine.
  • 0

#27
BHowett

BHowett

    OT Moderator

  • Topic Starter
  • Moderator
  • 4,649 posts
just ran it again and it top notch....

Posted Image

I think it might not be 100% correct :wacko:
  • 0

#28
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,506 posts
Naw... that isn't right! Try a different server and see what happens.

Peak time for me here..... :(

Posted Image
  • 0

#29
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,506 posts
Must have been a bad server.
  • 0

#30
BHowett

BHowett

    OT Moderator

  • Topic Starter
  • Moderator
  • 4,649 posts

Must have been a bad server.


I agree :cool:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP