Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Big problems with Win8


  • Please log in to reply

#16
Naathim

Naathim

    GeekU Minion

  • Expert
  • 4,568 posts
Nothing odd.

Try
  • 0

Advertisements


#17
Machiavelli

Machiavelli

    GeekU Moderator

  • Topic Starter
  • GeekU Moderator
  • 4,689 posts
Tried both. My internet is going without any problems since today. Yesterday, three times I had to use System Restore because it failed to connect to my Router (it seems that it couldn't find the router). After every system restore the internet was running without any problems, the same right now. I've made the two tries, but why should I make it, when it is running all fine at the moment? Wouldn't it be clever to try this out when the Internet isn't going well?
  • 0

#18
Naathim

Naathim

    GeekU Minion

  • Expert
  • 4,568 posts
Curiosity, my friend :) I'm curious what could cause the issue. But since it's ok we can end trying :)
  • 0

#19
Machiavelli

Machiavelli

    GeekU Moderator

  • Topic Starter
  • GeekU Moderator
  • 4,689 posts
Ok, I'll come back if the issue comes back ;) Thanks for the help.
  • 0

#20
Naathim

Naathim

    GeekU Minion

  • Expert
  • 4,568 posts
:thumbsup:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP