Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Welcome icon not working?


  • Please log in to reply

#1
SleepyDude

SleepyDude

    Trusted Helper

  • Malware Removal
  • 4,149 posts
Hi,

It seems the :welcome: icon isn't working! on the list of icons instead of the image we have welcome.gif as text.

Thanks.
  • 0

Advertisements


#2
sari

sari

    GeekU Admin

  • Administrator
  • 20,959 posts
  • MVP
It seems to be working here - I don't know if it was fixed or just a temporary glitch.
:welcome:
  • 0

#3
SleepyDude

SleepyDude

    Trusted Helper

  • Topic Starter
  • Malware Removal
  • 4,149 posts
Hi Sari,

Tested with Chrome as guest and no Ad-block active, this is the result:
Posted Image

Also tested in another machine running XP and Firefox no image either.

The URL for the image I got is:
http://2-ps.googleus....Dn8YxKIPWY.gif

Accessing directly with the browser got this:
The image "http://..." cannot displayed because it contains errors.

Maybe this helps to understand where is the problem, maybe some google cache?
  • 0

#4
Wolfeymole

Wolfeymole

    Member

  • Member
  • PipPipPipPip
  • 1,929 posts
The Welcome Smilie is definitely not working as shown in this image.

smilie.shf.png
  • 0

#5
sari

sari

    GeekU Admin

  • Administrator
  • 20,959 posts
  • MVP
I'm using Chrome with Adblock and it works fine. I've tried every skin also, and it works on every one for me. I'm trying to get Blair's attention to see if he can figure it out.

Attached Thumbnails

  • welcome.JPG

  • 0

#6
sari

sari

    GeekU Admin

  • Administrator
  • 20,959 posts
  • MVP
It also works in IE10 for me:

Attached Thumbnails

  • welcome2.JPG

  • 0

#7
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
it's working fine for me. both by going to http://2-ps.googleus....jM2aDq5TfO.gif and just looking at it on the page here.
  • 0

#8
SleepyDude

SleepyDude

    Trusted Helper

  • Topic Starter
  • Malware Removal
  • 4,149 posts

I'm using Chrome with Adblock and it works fine. I've tried every skin also, and it works on every one for me. I'm trying to get Blair's attention to see if he can figure it out.


I don't know how this "google URL's" work, its strange but when I click the URL above starting with http://2-ps.googleusercontent.com/... I got the original link http://www.geekstogo...ult/welcome.gif and using this one I also get the error the "image can't be displayed because of errors".

Edit: Thanks Sari for your help.

Edited by SleepyDude, 28 August 2013 - 09:49 AM.

  • 0

#9
Wolfeymole

Wolfeymole

    Member

  • Member
  • PipPipPipPip
  • 1,929 posts
Me too Sleepy.

Let me test the url.

http://www.geekstogo...ult/welcome.gif

Nope, just the same.
  • 0

#10
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
the second URL in your post sleepydude works fine for me...pulls the GIF right on up
  • 0

Advertisements


#11
sari

sari

    GeekU Admin

  • Administrator
  • 20,959 posts
  • MVP
It all works for me also.
  • 0

#12
SleepyDude

SleepyDude

    Trusted Helper

  • Topic Starter
  • Malware Removal
  • 4,149 posts

the second URL in your post sleepydude works fine for me...pulls the GIF right on up

More info. Used the Save Link As... option on the browser to download the gif image, tried to open using an image viewer and no dice, then I open the file in Hex and this is what I get before the GIF89a signature that normally gif files have.

<html><body>Fetching content failed due to a DNS error. If you own this domain, please consult <a href='http://code.google.com/speed/pss/faq.html#dnsfailure'>this FAQ</a></body></html>.GIF89a|


Edit: Removing the error part the resulting Gif open just fine. Not sure where this DNS problem is if on my ISP or from the server side!

Edited by SleepyDude, 28 August 2013 - 10:13 AM.

  • 0

#13
Wolfeymole

Wolfeymole

    Member

  • Member
  • PipPipPipPip
  • 1,929 posts
This is what I get when I go to Sleepy's second link.

error gif.shf.png
  • 0

#14
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
SleepyDude can you access this link? http://www.geekstogo...ult/welcome.gif

What do you get if you run this from a command line?

nslookup 2-ps.googleusercontent.com

  • 0

#15
SleepyDude

SleepyDude

    Trusted Helper

  • Topic Starter
  • Malware Removal
  • 4,149 posts
Hi Blair,

SleepyDude can you access this link? http://www.geekstogo...ult/welcome.gif

No I get the error image with errors. I'm at home now with different ISP and same result.

What do you get if you run this from a command line?

nslookup 2-ps.googleusercontent.com


at home:

Non-authoritative answer:
Name: googlehosted.l.googleusercontent.com
Addresses: 2a00:1450:4004:803::100a
173.194.45.10
173.194.45.12
173.194.45.11
Aliases: 2-ps.googleusercontent.com


at work:

Non-authoritative answer:
Name: googlehosted.l.googleusercontent.com
Addresses: 2a00:1450:4004:802::100a
173.194.41.203
173.194.41.204
173.194.41.202
Aliases: 2-ps.googleusercontent.com


If I use Internet Explorer to access the link you post it shows the error I posted in post #12 and the rest of the image as text with a bunch of chars.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP