Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Streaming Issues


  • Please log in to reply

#1
willbroks123411

willbroks123411

    New Member

  • Member
  • Pip
  • 1 posts
I recently bought my new laptop replacing my 5 year old HP 530, I enjoy watching a lot of youtube videos and streaming movies. My HP handled youtube and movie streaming fine I only had to wait a few seconds for the video to load and then it never stopped for the whole way through. Getting my new laptop was something that I was hoping would do the same. But the new laptop wont load videos with in 10 minuites and when they have loaded the video glitches and stops but the sound goes on, wathing youtube is anightmare because it misses scenes out and it takes around a minuite for a 5 min video to load.
The broadband I am using is the same as my old HP. No other computers are using that network but me. Please can someone help.

Old laptop: HP 530
ram- 2GB
hard drive- 150GB
OS- windows 7 professional
Processor- 1.6GHz Intel Celeron M 420

New laptop: Sony Vaio Pro 13
ram- 8GB
hard drive- 128GB SSD
OS- windows 8 home edition
processor-
Intel® CoreTM i5-4200U 1.6 GHz
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP