Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Please help remove desktop.ini trojan virus [Closed]


  • This topic is locked This topic is locked

#31
whitewater

whitewater

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Hi Phel,

Sorry for the delayed response. No, the problem didn't exist before virus remove and no I removed OTL per previous directions(and now the virus removal folder on my desktop).
  • 0

Advertisements


#32
Phel

Phel

    Trusted Helper

  • Malware Removal
  • 1,386 posts
Okay, try creating new user profile on your computer. When it will be done, log on under newly created user, re-arrange icons as you wish and inform me about results.
  • 0

#33
whitewater

whitewater

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
OK, followed your directions, and same result. Desktop icons reposition when I log back in??
  • 0

#34
Phel

Phel

    Trusted Helper

  • Malware Removal
  • 1,386 posts
Have you logged on under new user? Make sure that Auto Arrange option isn't checked in new user's Desktop.
  • 0

#35
whitewater

whitewater

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
OK, logged on under the Guest Account and desktop Icons don't reset. Logged on with my wife's account, and same issue as my account, desktop icons reset to left. Auto-arrange is NOT check in all scenarios.
  • 0

#36
Phel

Phel

    Trusted Helper

  • Malware Removal
  • 1,386 posts
Okay, let's try another solution:

  • Select all your icons on Desktop (Right click an empty space on your desktop and highlight desktop icons).
  • Now right-click on free place on your Desktop.
  • Select from Group by drop-down menu Lock Web Items on Desktop option.
  • Make sure that Auto Arrange option is not checked.
  • Reboot your computer and check if this variant is working or not.

  • 0

#37
Phel

Phel

    Trusted Helper

  • Malware Removal
  • 1,386 posts
Due to lack of feedback, this topic has been closed.

If you need this topic reopened, please contact a staff member. This applies only to the original topic starter. Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP