Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

BSOD Windows XP


  • Please log in to reply

#106
cmislin

cmislin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 384 posts
Everything installed fine the only thing that won't update is listed in this SS. The MB driver intel INF update I've done it a few times even rebooted and seems it doesn't want to update. Please advise.

Attached Thumbnails

  • 2013-10-22_15-33-45_1.jpg

  • 0

Advertisements


#107
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
To the far right there looks to be a PDF included on each of these. Is that what it is or is it instructions on how to install each? There may be a particular way you have to install that INF driver and it does seem that is the driver we initially need.
  • 0

#108
cmislin

cmislin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 384 posts

To the far right there looks to be a PDF included on each of these. Is that what it is or is it instructions on how to install each? There may be a particular way you have to install that INF driver and it does seem that is the driver we initially need.

Clicking it then gives info on the newest driver. For the one in question it says unknown for all others it spits back the driver version number or version number and info on what it is.

Edited by cmislin, 22 October 2013 - 03:23 PM.

  • 0

#109
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I found the instructions to do this using a USB flash drive located HERE
  • 0

#110
cmislin

cmislin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 384 posts
Well it did do the bios already but not the inf file as stated in the SS I posted earlier.
  • 0

#111
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK sorry let me see what the INF says then. How is the system running with the other updates.
  • 0

#112
cmislin

cmislin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 384 posts
So far so good I think only is almost sure I need to reboot again for some reason a few of my usb ports don't seem to be responding right. I checked system then hardware not driver issue.
  • 0

#113
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Yes normally on a bios update you need to reboot and sometimes multiple times to get everything to respond.
  • 0

#114
cmislin

cmislin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 384 posts
The neither thumb drive will pickup on usb and ipod also won't but my USB headset works fine.
  • 0

#115
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Hmm maybe we need to look at the USB driver then. Can you go to the Device Manager and see if anything is showing a yellow exclamation mark on it.
  • 0

Advertisements


#116
cmislin

cmislin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 384 posts
I checked that earlier ya still no yellow exclamation or any red or yellow ones nothing that shows anything is wrong I expanded all of them and double checked.
  • 0

#117
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Strange as I see no indication of a USB driver installing in the last round of updates we did.
Did you try the usb devices in all your USB connections or just in one of them?
  • 0

#118
cmislin

cmislin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 384 posts
I tried a few of them. The front usb where I had my headset worked but today it didn't so I swapped it to the back and it worked but the thumb drive didn't work back there when I swapped it out. Also I never changed my ipod around in 5 years always worked in the same port.

Edited by cmislin, 23 October 2013 - 02:49 AM.

  • 0

#119
cmislin

cmislin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 384 posts

I tried a few of them. The front usb where I had my headset worked but today it didn't so I swapped it to the back and it worked but the thumb drive didn't work back there when I swapped it out. Also I never changed my ipod around in 5 years always worked in the same port.

Ya for some reason maybe when the motherboard updated it skewed the usb drivers up or something. I updated each from the system and hardware menu and now they are all back working.
  • 0

#120
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK good as I was going to have you update them and see if that worked. Glad to hear it is all working now. Any more BSOD's after the bios flash utility?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP