Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Google skips a page while using back button


  • Please log in to reply

#1
rambro

rambro

    Member 1K

  • Member
  • PipPipPipPip
  • 1,383 posts
Hi all,

Hope all is well.

My problem is that I am using a windows 7 64-bit professional operating system, in which I have Firefox set as my default browser. When I use Google to search for stuff on the Internet, and I try to use my back button, I noticed that the Google search engine skips a page a backs up two pages instead of one. This is quite annoying because I have to sometimes retype my query to get back to where I started from. Just wondering if any other user is experiencing this problem. I am using Internet Explorer 10.

rambro
  • 0

Advertisements


#2
PhrantiQ

PhrantiQ

    Member

  • Member
  • PipPipPip
  • 399 posts
Well first and foremost, can you clear up what browsers you have installed? Then confirm which ones this is happening in please. That will be the first bit of information I will need, then from there I will be able to assist you much better!

Reason for my confusion is from these lines, just letting you know...

I have Firefox set as my default browser.


I am using Internet Explorer 10.


  • 0

#3
rambro

rambro

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,383 posts
Hi PhrantiQ,

I have Firefox installed as my default browser, so when I have Firefox up and running and navigate to Google to search for something that is when to page backs up multiple pages (2) when I use the back button.

I have Internet Explorer 10 installed on my computer too, I use this web browser to get my Windows 7 updates form Microsoft. I can't uninstall it because it is part of Windows 7 operating system.

rambro
  • 0

#4
PhrantiQ

PhrantiQ

    Member

  • Member
  • PipPipPip
  • 399 posts
Of course you can't really get rid of IE, wasn't saying such a thing. I was asking if the issue persists on that browser as well. Also please include your extensions/add-ins for your FireFox for review. Have you tried reinstalling it or running without the add-ons by chance?
  • 0

#5
rambro

rambro

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,383 posts
PhrantiQ,

Extensions (enabled)
colorPicker 1.3
Firebug 1.12.3
Flashblock 1.5.17
Malware Search 0.9.4
MeasureIt 0.4.13
Numpad Typing Drills 1.4.0
oldbar 1.2
Quick Markup 2.4.0
Rainbow 1.6
SeoQuake 2.8.12.1
Status-4-Evar 2013.02.16.23
Toggle Web Developer Toolbar 4.3
Web Developer 1.2.5

Extensions (disabled)
ColorZilla 2.8
Text Highlighter 1.1

OK, I think I may have forgotten about how I navigate through Google. When using Google on Firefox and IE and use the back button it basically does the same thing. I tried my navigation via Google on my laptop, navigates the same way. Therefore, I thinking I don't have a problem with this. I think I made a mistake here.

I was thinking that maybe some of my Firefox addons might be Google chrome related and it was causing some weird behavior. But I think I am good.

Here is how I navigate, enter search query into Google -> brings me to a list of results, choose a result -> then the back button will go from the resulting page, back to the list of results, then back to the Google query.

If I enter my search query in Google, -> brings me to a list of results, now if I choose a few results in a row -> it will bring me to the resulting pages -> then when I use the back button it will bring me back to a list of results, then if I use the back button again it will bring me back to the Google query and not to my previous resulting pages that i have already looked at. That's what threw me off a little.

rambro
  • 0

#6
PhrantiQ

PhrantiQ

    Member

  • Member
  • PipPipPip
  • 399 posts
Let's do a quick test, as I want to verify your settings versus what is standard (yours may be this already, but got a bit confused).

Follow these steps with me;
  • Open your browser
  • Go to or click this link www.Google.com
  • Type the following into the search bar on Google: Geeks To Go
  • Hit search or your Enter key
  • Click on the first result labelled "Geeks to Go! – Free help from tech experts"
  • Wait until the page loads fully and then proceed...
  • Now hit the Back button in your browser or the Backspace key on your keyboard
You should now be back at the search results for Geeks To Go on Google. Now let's take this one click further...
  • Re-Click on the first result labelled "Geeks to Go! – Free help from tech experts"
  • Once page loads, click on "Members" in the top menu bar
  • Wait until the page loads fully and then proceed...
  • Now hit the Back button in your browser or the Backspace key on your keyboard
Now you should be located back on the default page for Geeks To Go. If you press back/backspace again you should be back on Google's results. If you do it again you'd be back on Google's 'home page' or search engine page.

If how I described matches what your machine does, then it is normal. If it does not, it seems like we have a setting changed.

Hope that helps :)

  • 0

#7
rambro

rambro

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,383 posts
PhrantiQ,

It worked as per your last instructions. Thank you for your help. I guess you can close out this thread.

rambro.
  • 0

#8
rambro

rambro

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,383 posts
Hey guys,

I know we closed this topic, but I finally found the solution to the above problem in the Firefox browser. Here is the link: https://support.mozi...2#answer-485663 . The second solution in this link worked for me.

rambro
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP