Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

..... has encountered a problem and needs to close


  • Please log in to reply

#1
Danooo

Danooo

    New Member

  • Member
  • Pip
  • 5 posts
Ever since I have got rid of spyware from my computer I have been experiencing these error messages. Every so often, like when I try to run more than 1 programme at once, I will get these messages. I have looked at the reports and it says Faulting application iexplore.exe, version 6.0.2900.2180, faulting module , version 0.0.0.0, fault address 0x00000000. Which doesn't really help.
It was all running fine until the spyware infected my PC, and now it is getting out of hand. It doesn't occur while using Safe Mode, but any other time it does.
Any insight onto this would be appriciated.
  • 0

Advertisements


#2
bobthemailman

bobthemailman

    Member

  • Member
  • PipPipPip
  • 193 posts
get a hjackthis log and go to the malaware forum and post it :tazz: you may have something bigger than spyware
  • 0

#3
Danooo

Danooo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
There is nothing on HiJack this, as I haven checked it myself. No fake windows files, just my normal boot and system files, so I don't think it's this.
  • 0

#4
Danooo

Danooo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Bump.
  • 0

#5
Les1451

Les1451

    Member

  • Member
  • PipPipPip
  • 165 posts
Have you tried repairing Internet Explorer ?
  • 0

#6
Thing'e'

Thing'e'

    Member

  • Member
  • PipPip
  • 27 posts
I'm having the same sort of problem. Some programs run, but programs like TaskManager don't show up at all and give me that error. A lot of other programs do this, but some run okay and only some occasionally crash like this. I cannot access TaskManager which is a big pain. Another example of it happening is when I download a file using Download Accelerator it will give me this error if I click 'open file' or 'open folder' when the download is finished.
In fact I can't even save a hijack this log, it lets me scan but not save the log (so I can't get a log to copy and paste here).
I noticed an entry for:
O20 - Winlogon Notify: mscrypt - D:\WINNT\SYSTEM32\mscrypt.dll
Any idea what that is? A google search for mscrypt.dll brings up nothing. I find this very strange?
I'm not hijacking this thread, I'm just trying to shed light on it since I'm pretty sure we're both having the same problem.

Edited by Thing'e', 13 June 2005 - 12:24 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP