Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can no longer connect to IE [Solved]


  • This topic is locked This topic is locked

#16
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Server 2003 is the XP equivalent is that correct ?

Go to start > run and type in the following command :

inetcpl.cpl

This should open internet options and allow you to disable the addon
  • 0

Advertisements


#17
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
OK I have just had a play with my Avast ..

Go to control panel > Add/remove
Select Avast
On the left select Change
Go next
Then remove the tick from browser protection
Continue and allow Avast to remove this
Reboot and try IE again

  • 0

#18
Denisejm

Denisejm

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 604 posts

Go to control panel > Add/remove
Select Avast
On the left select Change


I unchecked the box and rebooted but IE still wouldn't load. I then unchecked all the boxes and rebooted but it didn't fix the problem either. (Strange that the Avast edit window doesn't open from the Avast console)


Go to start > run and type in the following command :

inetcpl.cpl


I don't think that XP x64 is the same as Server 2003. inetcpl.cpl didn't open Internet Options.
  • 0

#19
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
I looks as though you may have to change AV until Avast can sort this problem, it appears to have cured a lot with the release of the fix but not all of them, there are still the odd system or two that is still affected .
  • 0

#20
Denisejm

Denisejm

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 604 posts
Can you recommend a good AV?
  • 0

#21
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Unfortunately the choice is limited for the free versions..

You have a choice of :

AVG
Avira
  • 0

#22
Denisejm

Denisejm

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 604 posts
Thanks for the AV recommendations and for all your help. I appreciate it.


Denise
  • 0

#23
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Sorry I could not be of more help. If you wish once Avast fix this problem I can PM you
  • 0

#24
Denisejm

Denisejm

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 604 posts
Yeah, that would be great . . . thanks !
  • 0

#25
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP