Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer started being weird now wants activation?


  • Please log in to reply

#1
TeaForTwo

TeaForTwo

    Member

  • Member
  • PipPip
  • 21 posts
Hello, earlier today I was on a computer at work that's running XP and was jammed full of malware. I ran Adware Cleaner and Malware Bytes and afterwards thing's seemed to be working alright (MWB Picked up over 200 instances...)

I then went about updating software, Java, Adobe (Deleted Adobe in the end because Chrome has flash built in) I then updated Itunes. After updating Itunes wouldn't open, froze each time. I restarted the computer a few times, error messages that said Bonjour wasn't active and sound / video was faulty confused me as in services Bonjour was running and Realplayer was active for the audio and visual.

However, the computer then began to restart as soon as I clicked on an application, no matter what User account I was logged in to.

I started the computer in safe mode and that seemed to be working. Then I got a message that I need to activate the version of windows that I'm using within 3 days.

I'm not sure what the root of this is or how I go about trouble shooting it? Or is it a write off??

here's the activation message -

Posted Image

Posted Image

:mecry:
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

Hello, earlier today I was on a computer at work that's running XP and was jammed full of malware. I ran Adware Cleaner and Malware Bytes and afterwards thing's seemed to be working alright (MWB Picked up over 200 instances...)


Because of this and the potential for hidden infections to still be present I am suggesting the below.

I suspect that you have some malware on your computer causing issues that we are not able to solve through means we can use here in the Tech Forums. I suggest you read the 'Start Here' topic found HERE. With these self-help tools you have a high chance of fixing the problems on your own. If you are still having problems after following Step 3 of the guide, continue with Step 4 and 5 and post in the Malware Forum. If you are unable to run any programs, Please create a topic stating what you have tried so far and that you are unable to run any programs. Also, Please do NOT post the logs in this thread.

If you are still having issues after the malware expert gives you a clean bill of health, Please return to THIS thread and we will pursue other options to help you solve your current problem(s).
Add a link to this topic so that malware tech can see what steps have been taken here
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP