Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Event ID: 1000


  • Please log in to reply

#16
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK let me ask did you update anything right before this all started or do you know what date this all started?
  • 0

Advertisements


#17
CobReTTi

CobReTTi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
This all started when i buy this video card, like a month ago!
  • 0

#18
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Let me ask have you patched your themes in XP?
  • 0

#19
CobReTTi

CobReTTi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
No i never updating windows! There is a lot of crap with updates, and if the Video card companies, can't make a normal stuff "then screw them! And i allready have an idea to go away from win using, becouse i saw win'8 and that just shock'd me out, maybe im too "old fashion" but i know many ppl around even who work with IT's and computing stuff, saying thats not good :)

I get another card! So Thx for Help! :)

Edited by CobReTTi, 17 November 2013 - 04:14 PM.

  • 0

#20
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Do you still have the older card to try and see if the issue still happens or do you have onboard video you could try
  • 0

#21
CobReTTi

CobReTTi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I have that Radeon HD 3650 (who had this issue), but now i have installed Nvidia 6200. And i dont realy understand what i need to try now!? becouse with Nvidia 6200 i dont have an issues.
  • 0

#22
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK I'm sorry I thought there was still a problem. If the issue is resolved with the installation of a new video card then great. :thumbsup: I am very happy and will say Congratulations CobReTTi. :rockon: for a successful resolution for your issue.

I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed us to assist you with your issue and for your patience.
Thank you for choosing GeeksToGo for help. :thumbsup: :ph34r:
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP