Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Turn off Guest account W8


  • Please log in to reply

#1
ding dong

ding dong

    Member

  • Member
  • PipPipPip
  • 387 posts
How can I turn off or remove my guest account in windows 8?
  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts
Google is your friend for this one: :lol:

Windows 8: Guest user account disabled but still listed in switch user dialog

2nd post in the thread.
  • 0

#3
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts
Dot have "Local Users and Groups" under Computer Management? I do have user accounts and family safety and I found it in there but no matter how much I enable and disable it still comes up in the wifi pane on right. How can I remove the account all together?

Edited by ding dong, 14 November 2013 - 05:02 PM.

  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts
Right click on Guest and select Delete.

DelGuest.jpg
  • 0

#5
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts
As I said, I dont seem to have the users file?

Here is a snap of what I got.

Attached Thumbnails

  • Capture.PNG

  • 0

#6
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts
Are you using an Administrator level account?

Look at Control Panel, User Accounts.

AreYouAdmin.jpg
  • 0

#7
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts
I dont know, this is another frustrating thing. How can I have it so that I have full access all the time - this is a constant problem I run into when trying to fix my pc - you dont have permission to perform this action [bleep]. How can I change this?

Heres where I can get to anyway but I be damned if I can remove this thing....

Attached Thumbnails

  • Capture.PNG

Edited by ding dong, 17 November 2013 - 04:28 PM.

  • 0

#8
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts
See here: Solved - How do I remove Guest account from Start Screen user menu?

Basically, open a Elevated Command Prompt
Enter net user guest /active:yes to enable guest account.

Enter net user guest /active:no to disable guest account.

Check Switch Users, see if it still shows up. If yes, reboot and check again. That's what Kari did in the link I posted.
  • 0

#9
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts
I think I have exhausted the link - how do I do this command prompt thingy?
  • 0

#10
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts
To open a Elevated Command Prompt, see here: How to Open an Elevated Command Prompt in Windows 8
  • 0

Advertisements


#11
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts
Ok, so did all the command prompt things and its still there. I also opened it and then closed it but its still there.

How do I get rid of this thing?

Attached Thumbnails

  • Capture.PNG

Edited by ding dong, 30 November 2013 - 04:37 PM.

  • 0

#12
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts
Did you do this as Kari mentioned?

OK, so first activating net user Guest, then disabling it and finally rebooting, it's gone now .

Other than that I'm out of ideas.
  • 0

#13
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts
No, still there.

I did the command prompt stuff and had issues with the link i think cos it wasnt the same as what i got.
  • 0

#14
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts

No, still there.

I did the command prompt stuff and had issues with the link i think cos it wasnt the same as what i got.


I don't understand. What link?

Did the net user commands work?

Should have looked like this:

>net user guest /active:yes
The command completed successfully.


>net user guest /active:no
The command completed successfully.
  • 0

#15
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts
the link in the instructions above my post.

yes, thats what it said both times but the account is still there.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP