Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Please help remove Ceres-HijackThis log


  • Please log in to reply

#16
Swandog46

Swandog46

    Malware Expert

  • Member
  • PipPipPipPip
  • 1,026 posts
  • MVP
Hmmm. I'm out of ideas, but let me ask the experts to see if anyone else has a suggestion... :tazz:
  • 0

Advertisements


#17
Swandog46

Swandog46

    Malware Expert

  • Member
  • PipPipPipPip
  • 1,026 posts
  • MVP
Actually, I take that back --- I thought harder, and I do have another idea :tazz:

Try running Internet Explorer, going to Tools -> Internet Options -> Security, and Reset the options for the Internet zone. Then follow the instructions on this page:

http://www.buymebuym...ascript.html#IE

for Internet Explorer 6.x, to ENABLE Javascript. That means enable Active Scripting, etc. Then restart your computer and see if the problem goes away. ;)
  • 0

#18
xcalnd1

xcalnd1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Thanks, that was a good idea to check those settings! Those settings in IE were already in place. I tried disabling them, restarting IE, and re-enabling the settings, but the issues with IE continue.
  • 0

#19
Swandog46

Swandog46

    Malware Expert

  • Member
  • PipPipPipPip
  • 1,026 posts
  • MVP
Hmmm. Okay; let me ask for other ideas from the experts. Thanks for your patience. :tazz:
  • 0

#20
Swandog46

Swandog46

    Malware Expert

  • Member
  • PipPipPipPip
  • 1,026 posts
  • MVP
Let's try this, courtesy of bananafanafo. Go to Start -> Control Panel -> User Accounts, and create a new account. Log onto Internet Explorer on the new account, and let me know if the same problem occurs. This will hopefully give me some insight into where the problem might lie. :tazz:
  • 0

#21
xcalnd1

xcalnd1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Thanks again to you to and that bananafana-dude. I created a new user and recieved the same issues on IE with the new user.
  • 0

#22
Swandog46

Swandog46

    Malware Expert

  • Member
  • PipPipPipPip
  • 1,026 posts
  • MVP
Okay. The next idea I've been given (from ukbiker) is that it might be an AOL problem. Are you using the AOL browser, or just regular Internet Explorer? If you are using the AOL browser, try using Internet Explorer proper and see if you get the same error. You could also try reinstalling the AOL software, and see if that helps...
  • 0

#23
xcalnd1

xcalnd1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
I'm using regular IE. I do have AOL 9 installed (and use it a couple times a week) and had this installed long before the issue started)

Interestingly enough, when I use the browser via AOL, the pop-up links work fine. I only recieve the error on the pop-up links and print links using regular IE.

I'll reinstall AOL once I get a chance. Let me know if any more suggestions, THX again!
  • 0

#24
Swandog46

Swandog46

    Malware Expert

  • Member
  • PipPipPipPip
  • 1,026 posts
  • MVP

Interestingly enough, when I use the browser via AOL, the pop-up links work fine. I only recieve the error on the pop-up links and print links using regular IE.


That is even more interesting to me. Let me ask for more ideas and get back to you. Thanks for being so patient... :tazz:
  • 0

#25
Swandog46

Swandog46

    Malware Expert

  • Member
  • PipPipPipPip
  • 1,026 posts
  • MVP
Okay, here's our next idea: try downloading and installing the Windows Scripting Host from here:
http://www.microsoft...&displaylang=en

I think your problem may be with Javascript, not with Internet Explorer itself. :tazz:
  • 0

Advertisements


#26
xcalnd1

xcalnd1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
I downloaded the program and installed, rebooted and the issue remains.

I agree it has something to do with Javascript, since it seems to only occur with javascript commands.

I've also uploaded screenshot.doc, with screenshots of the error and the link. I get this error (or similar error with different line number) all the time when I use IE and MSN (which uses IE, of course).

Thanks for the tip, let me know if there's anything else to try!

--xcalnd1

Attached Files


  • 0

#27
Swandog46

Swandog46

    Malware Expert

  • Member
  • PipPipPipPip
  • 1,026 posts
  • MVP
Okay, let's try this. Go to Start -> Control Panel -> Add/Remove Programs and remove Sun Java. Then go to www.sun.com and reinstall the Java environment. Does that help?
  • 0

#28
xcalnd1

xcalnd1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
I thought to try this too, that's a good tip. After the issue started occuring, I uninstalled Java, then reinstalled with the latest version 1.5. Issue still occured after this. Thx again.
  • 0

#29
Swandog46

Swandog46

    Malware Expert

  • Member
  • PipPipPipPip
  • 1,026 posts
  • MVP
Okay... here's the really drastic idea. Uninstall Internet Explorer 6 and completely reinstall it from:
http://www.microsoft...&displaylang=en

This is my last trump card so I hope it would work...
  • 0

#30
xcalnd1

xcalnd1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Is there a way to completely uninstall IE? There is no option to remove it under add/remove programs. I tried deleting the IE folder under Program Files, and then reinstalling IE, but I still get the same issue on the popup links. Thanks again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP