Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't connect to internet after xp sp3 update


  • Please log in to reply

#1
vtach1924

vtach1924

    Member

  • Member
  • PipPip
  • 13 posts
Hi everyone,

Okay I have been trying to fix this for almost 2 weeks. I can't connect to the internet anymore. I updated windows xp sp3 and now my firewall won't turn on and I'm getting an INF error when I try to use the recovery console. Help please. Both my network connections show excellent connection but I can't get online. So strange. Any help would be greatly appreciated.

I have tried the fix it from microsoft. Used a usb to DL and run. That didn't work either.

Compact Presairo S6000cl
windows xp sp3

Thank you!
  • 0

Advertisements


#2
hairyeyes

hairyeyes

    Member

  • Member
  • PipPip
  • 24 posts
I would try posting in the malware section see if malware is the problem.

On another note I would get a newer operating system other than XP.
  • 0

#3
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 5,502 posts
What Microsoft fixit did you use? Can you provide a link.

How do you connect to the internet, cable modem, router, etc

What browser are you trying to connect with Internet Explorer, Firefox ?

Will the computer boot to safe mode with networking ?

Thanks
Joe :)
  • 0

#4
vtach1924

vtach1924

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Here is the link where I DL the file.

http://support.micro...wall_diagnostic

wireless and ethernet cable, both are showing connected with an excellent connection. The firewall wen on for a few seconds then back off with the red X. I'm thinking something to do with the firewall.

Internet explorer 8 and firefox.

Yes. Will boot in safemode with networking but still cannot get online.

I just ran Norton unistall tool and now I'm getting a 12007 error


Thank you for your help! :)

Edited by vtach1924, 19 November 2013 - 07:02 PM.

  • 0

#5
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 5,502 posts
What Norton product are you uninstalling ?
  • 0

#6
vtach1924

vtach1924

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Norton 2003 2004
  • 0

#7
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 5,502 posts
EDIT

Forgot you can't connect to the Internet, why don't you do System Restore to a time before you installed service pack 3, and we can start fresh.


Hi,

That fixit you ran was for the Windows XP Firewall, the Norton 2003 2004 product also has a Firewall.

If you're going to uninstall Norton and you're having issue, use the removal tool Here you can try it in safe mode.

Can you do this for me, so I can get a better idea of what your machine is,

Please download MiniToolBox http://download.blee...MiniToolBox.exe and run it.

Checkmark following boxes:

  • Flush DNS
  • Report IE Proxy Settings
  • Reset IE Proxy Settings
  • Report FF Proxy Settings
  • Reset FF Proxy Settings
  • content of Hosts
  • List last 10 Event Viewer log
  • List Installed Programs
  • List Users, Partitions and Memory size
  • List Restore Points

Click Go and post the result.

Edited by zep516, 19 November 2013 - 08:08 PM.

  • 0

#8
vtach1924

vtach1924

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
sure will do now. Thank you so very much!!!
  • 0

#9
vtach1924

vtach1924

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Here ya go


MiniToolBox by Farbar Version: 13-07-2013
Ran by ADMIN-RESTRICTED (administrator) on 19-11-2013 at 21:28:40
Running from "H:\"
Microsoft Windows XP Home Edition Service Pack 3 (X86)
Boot Mode: Normal
***************************************************************************

========================= Flush DNS: ===================================
Windows IP ConfigurationSuccessfully flushed the DNS Resolver Cache.
========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

"Reset IE Proxy Settings": IE Proxy Settings were reset.

========================= FF Proxy Settings: ==============================


"Reset FF Proxy Settings": Firefox Proxy settings were reset.

========================= Hosts content: =================================



127.0.0.1 localhost


========================= Event log errors: ===============================

Application errors:
==================
Error: (11/19/2013 08:41:34 PM) (Source: JavaQuickStarterService) (User: )
Description: Unable to create JQS API server: socket() failed (Socket error 10050)

Error: (11/19/2013 06:05:48 PM) (Source: JavaQuickStarterService) (User: )
Description: Unable to create JQS API server: socket() failed (Socket error 10050)

Error: (11/19/2013 04:07:04 AM) (Source: JavaQuickStarterService) (User: )
Description: Unable to create JQS API server: socket() failed (Socket error 10050)

Error: (11/19/2013 03:53:14 AM) (Source: JavaQuickStarterService) (User: )
Description: Unable to create JQS API server: socket() failed (Socket error 10050)

Error: (11/19/2013 03:41:17 AM) (Source: JavaQuickStarterService) (User: )
Description: Unable to create JQS API server: socket() failed (Socket error 10050)

Error: (11/19/2013 03:28:26 AM) (Source: Application Hang) (User: )
Description: Hanging application rundll32.exe, version 5.1.2600.5512, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (11/19/2013 03:17:12 AM) (Source: JavaQuickStarterService) (User: )
Description: Unable to create JQS API server: socket() failed (Socket error 10050)

Error: (11/19/2013 02:40:18 AM) (Source: JavaQuickStarterService) (User: )
Description: Unable to create JQS API server: socket() failed (Socket error 10050)

Error: (11/19/2013 02:15:51 AM) (Source: JavaQuickStarterService) (User: )
Description: Unable to create JQS API server: socket() failed (Socket error 10050)

Error: (11/19/2013 02:08:08 AM) (Source: Application Error) (User: )
Description: Faulting application firefox.exe, version 1.8.20061.20418, faulting module btlib.dll, version 0.0.0.0, fault address 0x00092009.
Processing media-specific event for [firefox.exe!ws!]


System errors:
=============
Error: (11/19/2013 09:24:46 PM) (Source: Service Control Manager) (User: )
Description: The Network Location Awareness (NLA) service depends on the AFD service which failed to start because of the following error:
%%2

Error: (11/19/2013 09:24:46 PM) (Source: Service Control Manager) (User: )
Description: The AFD service failed to start due to the following error:
%%2

Error: (11/19/2013 09:24:45 PM) (Source: Service Control Manager) (User: )
Description: The Network Location Awareness (NLA) service depends on the AFD service which failed to start because of the following error:
%%2

Error: (11/19/2013 09:24:45 PM) (Source: Service Control Manager) (User: )
Description: The AFD service failed to start due to the following error:
%%2

Error: (11/19/2013 09:21:21 PM) (Source: Service Control Manager) (User: )
Description: The Network Location Awareness (NLA) service depends on the AFD service which failed to start because of the following error:
%%2

Error: (11/19/2013 09:21:21 PM) (Source: Service Control Manager) (User: )
Description: The AFD service failed to start due to the following error:
%%2

Error: (11/19/2013 09:13:20 PM) (Source: Service Control Manager) (User: )
Description: The Network Location Awareness (NLA) service depends on the AFD service which failed to start because of the following error:
%%2

Error: (11/19/2013 09:13:20 PM) (Source: Service Control Manager) (User: )
Description: The AFD service failed to start due to the following error:
%%2

Error: (11/19/2013 09:09:03 PM) (Source: Service Control Manager) (User: )
Description: The Network Location Awareness (NLA) service depends on the AFD service which failed to start because of the following error:
%%2

Error: (11/19/2013 09:09:03 PM) (Source: Service Control Manager) (User: )
Description: The AFD service failed to start due to the following error:
%%2


Microsoft Office Sessions:
=========================
Error: (11/19/2013 08:41:34 PM) (Source: JavaQuickStarterService)(User: )
Description: Unable to create JQS API server: socket() failed (Socket error 10050)

Error: (11/19/2013 06:05:48 PM) (Source: JavaQuickStarterService)(User: )
Description: Unable to create JQS API server: socket() failed (Socket error 10050)

Error: (11/19/2013 04:07:04 AM) (Source: JavaQuickStarterService)(User: )
Description: Unable to create JQS API server: socket() failed (Socket error 10050)

Error: (11/19/2013 03:53:14 AM) (Source: JavaQuickStarterService)(User: )
Description: Unable to create JQS API server: socket() failed (Socket error 10050)

Error: (11/19/2013 03:41:17 AM) (Source: JavaQuickStarterService)(User: )
Description: Unable to create JQS API server: socket() failed (Socket error 10050)

Error: (11/19/2013 03:28:26 AM) (Source: Application Hang)(User: )
Description: rundll32.exe5.1.2600.5512hungapp0.0.0.000000000

Error: (11/19/2013 03:17:12 AM) (Source: JavaQuickStarterService)(User: )
Description: Unable to create JQS API server: socket() failed (Socket error 10050)

Error: (11/19/2013 02:40:18 AM) (Source: JavaQuickStarterService)(User: )
Description: Unable to create JQS API server: socket() failed (Socket error 10050)

Error: (11/19/2013 02:15:51 AM) (Source: JavaQuickStarterService)(User: )
Description: Unable to create JQS API server: socket() failed (Socket error 10050)

Error: (11/19/2013 02:08:08 AM) (Source: Application Error)(User: )
Description: firefox.exe1.8.20061.20418btlib.dll0.0.0.000092009


=========================== Installed Programs ============================

CCleaner (Version: 4.06)
GoToMeeting/GoToWebinar 3.0.0.190
HiJackThis (Version: 1.0.0)
VIA Rhine-Family Fast Ethernet Adapter

========================= Memory info: ===================================

Percentage of memory in use: 45%
Total physical RAM: 1023.48 MB
Available physical RAM: 556.84 MB
Total Pagefile: 1601.09 MB
Available Pagefile: 1247.43 MB
Total Virtual: 2047.88 MB
Available Virtual: 1973.63 MB

========================= Partitions: =====================================

2 Drive c: (PRESARIO) (Fixed) (Total:69.37 GB) (Free:15.62 GB) NTFS
3 Drive d: (PRESARIO_RP) (Fixed) (Total:5.14 GB) (Free:5.14 GB) FAT32
7 Drive h: () (Removable) (Total:14.9 GB) (Free:9.51 GB) FAT32

========================= Users: ========================================

User accounts for \\SANICOLAINTL1

Administrator ADMIN-RESTRICTED ASPNET
Guest HelpAssistant Owner
SUPPORT_388945a0 SUPPORT_fddfa904

========================= Restore Points ==================================

23-08-2013 01:19:50 System Checkpoint
24-08-2013 02:19:50 System Checkpoint
24-09-2013 04:48:58 Installed Multimedia Card Reader
24-09-2013 20:41:06 Installed Windows Internet Explorer 8.
24-09-2013 20:55:24 Removed Windows Live Toolbar
24-09-2013 20:56:06 Removed Torrent Episode Downloader
19-10-2013 02:35:14 Removed Windows Live Sign-in Assistant
19-10-2013 06:07:14 Installed Windows XP Service Pack 3.
19-10-2013 06:10:09 Installed Windows XP KB923561.
19-10-2013 06:34:50 Installed Microsoft Fix it 50203
19-10-2013 06:40:31 Installed Microsoft Fix it 50203
18-11-2013 20:02:17 Installed Microsoft Fix it 50203
18-11-2013 20:36:13 Installed Microsoft Fix it 50638
18-11-2013 20:37:26 Installed Microsoft Fix it 50203
18-11-2013 21:05:05 Installed Windows XP Service Pack 3.
18-11-2013 21:07:51 Installed Windows XP KB923561.
18-11-2013 21:15:45 Installed Microsoft Fix it 50203
19-11-2013 06:30:36 Installed Windows XP Home Edition
19-11-2013 06:49:44 Installed Windows XP Home Edition
19-11-2013 06:54:20 Installed HiJackThis
19-11-2013 07:06:22 Installed Microsoft Fix it 50203
19-11-2013 08:49:51 Installed Microsoft Fix it 50203
19-11-2013 08:57:42 Installed Microsoft Fix it 50638

**** End of log ****
  • 0

#10
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 5,502 posts
Hi vtach1924


=========================== Installed Programs ============================

CCleaner (Version: 4.06)
GoToMeeting/GoToWebinar 3.0.0.190
HiJackThis (Version: 1.0.0)
VIA Rhine-Family Fast Ethernet Adapter


I don't see Norton Anti Virus listed. Did you get it uninstalled?

  • Let me know when you have done the restore.
  • Can you connect to the internet now?
  • Did you remove Norton 2003 2004

Thanks
Joe :)

Edited by zep516, 19 November 2013 - 08:52 PM.

  • 0

Advertisements


#11
vtach1924

vtach1924

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Yes I believe Norton is uninstalled finally.

What restore did you mean? Not sure what you mean?

Nope still can't connect.
  • 0

#12
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 5,502 posts
Windows System Restore.
If something goes wrong with a computer, sometimes a System restore will help to get the computer functional. Lets hold off on that since you got Norton uninstalled.

You're going to need an Anti Virus program.

Lets try a couple things and see if they work for connection problem.

Next

Copy and paste the text in the code box below into Notepad.
@Echo off
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh int ip reset all
shutdown -r -t 1
del %0

Save as flush.bat to your desktop.
Double-click flush.bat file to run it. Your computer will reboot.

If above does not work

Next

  • From the Start menu, select Settings, and then Control Panel.
  • Double-click Network Connections.
  • For a wired network connection, right-click Local Area Connection, and then select Properties.
  • For a wireless network connection, right-click Wireless Network Connection, and then select Properties.
  • From the General tab, click Internet Protocol (TCP/IP), make sure it is checked, and then click Properties.
  • Click Obtain an IP Address Automatically, and then click OK.

If none of this works, we need to look at device manager, for your Network adapter, and reinstall it.

Let me know how this goes.

Thanks
Joe

Edited by zep516, 19 November 2013 - 09:45 PM.

  • 0

#13
vtach1924

vtach1924

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Okay trying it now. Thank you so much for the help!
  • 0

#14
vtach1924

vtach1924

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Nope. Not working. Tried both and still hanging. both my networks showed, wired and wirelles, it says acquiring address and just keeps doing that.
  • 0

#15
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 5,502 posts
Do you think Service pack 3 broke it?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP