Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet connection


  • Please log in to reply

#1
Ategenos

Ategenos

    Member

  • Member
  • PipPip
  • 63 posts
Hi. Yesterday I was having some issues after downloading a codec pack from cnet I had a bunch of issues and was fortunately able to use bit defender to do a salvage and remove the two virus entries. But when I rebooted my computer I cannot connect to the web even though connection center says I'm connected. I've tried doing a ip/DNS flush through cmdprompt to no avail. Boot up is extremely slow as well. I did shut off both the antivirus fire wall as we'll as windows to make sure it wasn't a conflict. Any help would be appreciated.
  • 0

Advertisements


#2
ex_agent

ex_agent

    Member

  • Member
  • PipPip
  • 97 posts
For best results I would recommend posting this under the Virus, Spyware, Malware Removal section of the website.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP