Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Popups, viruses and computer errors [Solved]


  • This topic is locked This topic is locked

#16
mewsick75

mewsick75

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 258 posts
Here are the Errors...


RunDLL

C:\Users\efandel\AppData\Local\TBHostSupport\TBHostSupport.dll

The specified module could not be found.



RegSvr32

C:\Users\efandel\AppData\Local\Sy...\bordbk150.dll
failed to load

Make sure the binary is stored at the specified path or debug it to check for problems with the binary or dependent .DLL files.

The specified module could not be found.
  • 0

Advertisements


#17
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 6,799 posts
Thanks,

I'll run the across my instructor.

Joe
  • 0

#18
mewsick75

mewsick75

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 258 posts
Thanks.

Will wait to hear from you.
  • 0

#19
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 6,799 posts
Hi mewsick75,

I'm still with you, just got a bit busy.

Thanks
Joe :)
  • 0

#20
mewsick75

mewsick75

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 258 posts
Ok, just waiting
  • 0

#21
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 6,799 posts
Still getting those errors? That's the only issue present?

Joe
  • 0

#22
mewsick75

mewsick75

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 258 posts
Yes but are we done with scanning and fixing virus issues?
Last we spoke I was under the impression we still had some things to do. Let me know.
  • 0

#23
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 6,799 posts

Yes but are we done with scanning and fixing virus issues?

Yes.

I want to try an fix these last 2 issues, then at the end we run a scan or 2 just to double check virus or any left overs, then we clean up the tools we used.

I'll be back to you soon.

Joe
  • 0

#24
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 6,799 posts
Hi mewsick75

Few left overs, lets run another fix,

  • Double click on the Posted Image to open the program. On Vista/Win7/Win8 right click select Run As Administrator to start the program. If prompted by UAC, please allow it.
  • Under the Custom Scans/Fixes box at the bottom, paste in the following

    :COMMANDS
    [CREATERESTOREPOINT]
    
    :OTL
    O4 - HKCU..\Run: [TBHostSupport] "C:\Windows\SysWOW64\Rundll32.exe" "C:\Users\efandel\AppData\Local\TBHostSupport\TBHostSupport.dll",DLLRunTBHostSupportPlugin File not found
    O1364bit: - gopher Prefix: missing
    
    :Commands
    [emptytemp]
    
    
  • Make sure all other windows are closed.
  • Click the Run Fix button at the top
  • Let the program run uninterrupted. The computer should reboot when the scan is done. If not, please reboot the computer.
  • Post the log that is found in C:\_OTL\Moved Files in your next reply.
  • Open OTL again and click the Quick Scan button.

Next

Please run Junk removal tool again.

Please close your security software to avoid potential conflicts.
Run the tool by double-clicking it. If you are using Windows Vista or 7, right-mouse click it and select Run as administrator.
The tool will open and start scanning your system.
Please be patient as this can take a while to complete, depending on your system's specifications.
On completion, a log (JRT.txt) is saved to your Desktop and will automatically open.
Please post the contents of JRT.txt into your reply.

Next

I see you have Malwarebytes installed would you open Malwarebytes and:

• If an update is found, it will download and install the latest version.
• Once the program has loaded, select "Quick Scan", then click Scan.
• The scan may take some time to finish,so please be patient.
• When the scan is complete, click OK, then Show Results to view the results.
• Make sure that everything is checked, and click Remove Selected.
• When disinfection is completed, a log will open in Notepad and you may be prompted to Restart.(See Extra Note)
• The log is automatically saved by MBAM and can be viewed by clicking the Logs tab in MBAM.
• Copy&Paste the entire report in your next reply.

Extra Note:

If MBAM encounters a file that is difficult to remove,you will be presented with 1 of 2 prompts,click OK to either and let MBAM proceed with the disinfection process,if asked to restart the computer,please do so immediately.

In your next reply post,

  • C:\_OTL\Moved Files
  • Malwarebytes log
  • JRT.txt

And

Tell me if this RunDLL error below has gone from restart:

C:\Users\efandel\AppData\Local\TBHostSupport\TBHostSupport.dll

The specified module could not be found.



Thanks
Joe :)
  • 0

#25
mewsick75

mewsick75

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 258 posts
After I post the logs you think we could have this done tonight?

The one startup error is gone but the other still remains.
  • 0

Advertisements


#26
mewsick75

mewsick75

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 258 posts
All processes killed
========== COMMANDS ==========
Restore point Set: OTL Restore Point
========== OTL ==========
Registry value HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run\\TBHostSupport deleted successfully.
========== COMMANDS ==========

[EMPTYTEMP]

User: All Users

User: Default
->Temp folder emptied: 0 bytes
->Temporary Internet Files folder emptied: 0 bytes
->Flash cache emptied: 0 bytes

User: Default User
->Temp folder emptied: 0 bytes
->Temporary Internet Files folder emptied: 0 bytes
->Flash cache emptied: 0 bytes

User: efandel
->Temp folder emptied: 40235 bytes
->Temporary Internet Files folder emptied: 15658468 bytes
->Java cache emptied: 0 bytes
->Google Chrome cache emptied: 6655749 bytes
->Flash cache emptied: 817 bytes

User: Public

%systemdrive% .tmp files removed: 0 bytes
%systemroot% .tmp files removed: 0 bytes
%systemroot%\System32 .tmp files removed: 0 bytes
%systemroot%\System32 (64bit) .tmp files removed: 0 bytes
%systemroot%\System32\drivers .tmp files removed: 0 bytes
Windows Temp folder emptied: 13536 bytes
%systemroot%\sysnative\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files folder emptied: 0 bytes
RecycleBin emptied: 0 bytes

Total Files Cleaned = 21.00 mb


OTL by OldTimer - Version 3.2.69.0 log created on 12102013_212311

Files\Folders moved on Reboot...
File\Folder C:\Users\efandel\AppData\Local\Temp\OICE_81798C5A-508C-473E-9925-6B1CF7B7403C.0\39942F77. not found!
C:\Users\efandel\AppData\Local\Temp\Low\JavaDeployReg.log moved successfully.
C:\Users\efandel\AppData\Local\Temp\FXSAPIDebugLogFile.txt moved successfully.
C:\Users\efandel\AppData\Local\Microsoft\Windows\Temporary Internet Files\Low\MSIMGSIZ.DAT moved successfully.
C:\Users\efandel\AppData\Local\Microsoft\Windows\Temporary Internet Files\Low\SuggestedSites.dat moved successfully.
C:\Users\efandel\AppData\Local\Microsoft\Windows\Temporary Internet Files\counters.dat moved successfully.

PendingFileRenameOperations files...

Registry entries deleted on Reboot...


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Junkware Removal Tool (JRT) by Thisisu
Version: 6.0.8 (11.05.2013:1)
OS: Windows 7 Home Premium x64
Ran by efandel on Tue 12/10/2013 at 21:30:50.81
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~




~~~ Services



~~~ Registry Values



~~~ Registry Keys



~~~ Files



~~~ Folders

Successfully deleted: [Folder] "C:\Users\efandel\appdata\local\cre"



~~~ Chrome

Successfully deleted: [Registry Key] HKEY_CURRENT_USER\Software\Policies\Google [Blacklisted Policy]
Successfully deleted: [Folder] C:\Users\efandel\appdata\local\Google\Chrome\User Data\Default\Extensions\gjkpcnacdgdlpfejlgflolpaigoicibh



~~~ Event Viewer Logs were cleared





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Scan was completed on Tue 12/10/2013 at 21:38:51.55
End of JRT log
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


Malwarebytes Anti-Malware 1.75.0.1300
www.malwarebytes.org

Database version: v2013.12.10.07

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 11.0.9600.16428
efandel :: EFANDEL-HP [administrator]

12/10/2013 9:45:06 PM
mbam-log-2013-12-10 (21-45-06).txt

Scan type: Quick scan
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 209840
Time elapsed: 8 minute(s), 37 second(s)

Memory Processes Detected: 0
(No malicious items detected)

Memory Modules Detected: 0
(No malicious items detected)

Registry Keys Detected: 0
(No malicious items detected)

Registry Values Detected: 0
(No malicious items detected)

Registry Data Items Detected: 0
(No malicious items detected)

Folders Detected: 0
(No malicious items detected)

Files Detected: 0
(No malicious items detected)

(end)
  • 0

#27
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 6,799 posts

After I post the logs you think we could have this done tonight?

Yes.

I'll get back to you on the other error bordbk150 .dll

The one startup error is gone but the other still remains.

Great !

Thanks
Joe :)
  • 0

#28
mewsick75

mewsick75

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 258 posts
Ok
  • 0

#29
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 6,799 posts
Hi mewsick75

Can you try something for me in regards to that error you're getting at start up bordk150.dll

This program HP Photo Creations in your Programs and Features list,

Would you navigate there,
==> Click > Start > Control Panel > Programs & Features.

Left click on that program, and see if you get an option at the top to choose Repair. If so repair it. Then reboot an see if that gets rid of the error at start up. If your not using HP Photo Creations you may think about uninstalling it, if the repair option is not there or it fails to correct the issue. This program was installed when the HP Printer was installed. This program may or may not be responsible, I'm making an educated guess.

Joe
  • 0

#30
mewsick75

mewsick75

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 258 posts
There is no option to repair it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP