Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

VAIO not recognizing new hardware


  • Please log in to reply

#1
Size B Flange

Size B Flange

    New Member

  • Member
  • Pip
  • 1 posts
Hi All..... i tried plugging a Radeon 9550 AGP card into my RB30 VAIO sony.....but the computer didn't detect new hardware(XP) and so it doesn't work. I thought that it may not be seated properly so took it out and pluged it back into the agp ... but stilll nothing....Can anyone give me reasons for this? Anything? im kinda getting f frazzled..
B
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome to Geeks to Go. Did you have a card installed in the AGP slot that was working before? If not, maybe you need to check the bios to see if the AGP slot is enabled?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP