Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help Windows 7 - Changing read only files and viewing hidden files


  • Please log in to reply

#1
risefreeze

risefreeze

    Member

  • Member
  • PipPip
  • 27 posts
Ok so here's my problem. There's this stubborn file in my documents folder that is checked read only. When I uncheck read only and hit apply it will just revert back to read only when I look again.
The folder is called command and conquer generals zero hour (folder for the game zero hour). In this folder it contains saved games, replays, maps, etc. for the game. The game itself was a windows xp game and some of the features I am having trouble getting to work with windows 7. To focus in on one particular problem with this folder: I am trying to add a replay to the replay folder. So I go to my documents > cnc generals zh folder > rep file > (add replay in the replay folder). This would have worked with windows xp. With windows 7 I am unable to create any new files or drag any files inside the "rep file". However I am able to drag files into the "rep file" when I am looking at it from the zero hour generals folder on the outside. Even when I do this however, the files do not register with the game. Someone suggested on another site that there should be a subfolder within the rep file called "replays" (which doesn't appear on mine). So I created a folder called "replays" and tried to drag it into the rep file and it says that it already exists (but it isn't visible to me). I have enabled all hidden files and system files in the folder options menu.

Here's what I tried so far:
1. Taking ownership of the file by using the take ownership tool.
2. Changing the permissions of the file to my account
3. Enabling hidden files, system files, and making everything visible in folder options

Any help would be greatly appreciated. I am more than willing to donate to anyone that can come up with a solution. Here's a link to a different thread I made that has some pictures in it.
http://www.gamerepla...howtopic=938892
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP